Outdoor cam problem with microSD card

I just got my outdoor camera and the set up was fairly easy except neither the base unit or the camera will recognize the SD card that I have installed. They both indicate SD card unavailable. I tried to power the unit off and on and removing and replacing the SD cards with no luck I’m using the same SD card as I am using in my other normal Wyze cams. Any suggestions? I sent this problem to support but they say they’re overwhelmed and it might be a while before they get back to me.

Did you try and format microSD card from the app?

I tried but it says microSD card unavailable


BTW these are brand new microSD cards.


Make sure the card is pressed all the way into the slot til’ it clicks. Press it in again to release. I assume the card is not over 32 GB cuz U used same in other Wyze cams.
I tried mine with a 2 GB card & it worked. If all that fails then suspect a bad MicroSD port on the camera. Try swapping your NEW card out with one from your “other normal Wyze cams”.

They are 64Gb cards. I use 64Gb cards in my other 3 Wyse (indoor) cams. They work fine.

Hi randy.a.roberts The camera uses a FAT32 format so it can not address space beyond 32GB. Although you may get a larger capacity card to work, the usual result is to start overwriting or corrupting data when you’ve passed the 32GB boundry. Its like pouring a half gallon of beer in a quart container.