Micro SD Cards in both camera and Base Station are not recording

I recently received my WYZE Cam Outdoor “starter kit” (Camera and Base Station). I hadn’t realized that they did not come with Micro SD Cards included, so I ordered 2 “Samsung” brand micro SD cards that arrived yesterday. I installed a 32GB Micro SD into the camera and a 128GB Micro SD into the base station.

Using the App on my iPhone Xs I was able to see that the Camera recognized the card and it had “Format” available to select. So I formatted the card. It came back with a message that the card had been “Successfully Formatted”. However, even after successfully formatting the card, the camera does not appear to be saving any recordings to the card.

I put the 128GB card into the Base Station. The Base Station seems to see the card in the slot, but the “Format” option is in GRAY. So I can’t select it for format the card. It also says “MicroSD Card is not available”.

I don’t know if the MicroSD cards I purchased are too big??? I am a professional photographer and used to dealing with big files, so I assumed that the video files would be large. I picked up a particularly big (128GB) card for the base station in anticipation of adding 3 more cameras and backing them all up to the base station. In fact, if I can get these to work the way I would like, I intend to have more like 8 or 10 cameras around the house with multiple base stations.

Can anyone lend me some insight into this problem??

It’s really critically important to be able to write the video clips and still captures to a card AND maybe more importantly back them up to the base station. Without that backup there is no real security since the cameras could be easily taken.

I look forward to hearing any solution regarding this.


Welcome to the Wyze community!
Wyze didn’t say how big the SD card can be in the base station. (even in the support articles)
I’d try a 32GB SD card in the base station.

Thanks for that thought, but the 32GB card doesn’t seem to work in the camera either. Hmmmm… So it looks like neither device is recording to the cards. I’ll keep looking into this. Is there a way to open a support ticket with Wyze? I couldn’t find a way to do that either.

Two ways to reach support:
Live support is available:


Monday - Friday 5 am - 6 pm PT

Saturday 8 am - 4 pm PT
Wyze Support
Please post back with whatever solutions you arrive at!

1 Like



TL/DR: WCO sd card only for time lapse and scheduled recordings. Base sd card only for backup of 12s cloud clips if backup option enabled.

1 Like

My base station doesn’t see the sd card. I bought 3x 32gb cards, as I read somewhere that was the max supported. The cameras see their cards (though practically worthless),
I have tried several times, and it still doesn’t work.

Try formatting the card on a PC and make sure to use “FAT” as the file system format. I am able to use card even larger than 32GB this way.

1 Like

What is the largest size card you have been able to use. My 128GB card does not work even when formatted as exFAT on PC

1 Like

I’m running a 256GB in one, a 128GB in another and 64GB cards in the other two WCO cams. You can’t use exFAT on the WCO… you need to format the cards to FAT32 standard: