Waze Cam OG won't update?

Cam set up fine, then won’t update firmware. I have deleted and reset up to the same result, Firmware will not update. Lights on cam don’t work either…

Error Code; IV21006-20001 (The update failed, please try again later.)

This was brought up in this post:

thanks for the help…

Hi sorry for the issue. Is your camera working right now? After the error message pops out, are you able to see camera live still?

Could you please submit a device log for this og?


1 Like

I am not able to share the log file. It will not show up in device list and as I stated, it will not update firmware.
I started a return with Amazon, credit to the account after I drop off at Amazon Hub.

Mark :wheelchair:

1 Like

Got it. Sorry for the inconvenience.

I just received a few OG cameras that I ordered, but I have not opened the boxes and tried to set them up yet.

Are you implying that there is a known bad batch of cameras, and that they might be bad right out of the box, and need to be sent back for replacements?

Or are you saying that there is no known bad batch, but that the firmware update might brick the cameras, and then you would need a replacement after the camera has been bricked by the update?

I’m not ready to try to set these up for a week or so, and I am wondering if I need to immediately try to set these up and update the firmware to see if these are bad, before it is too late to get replacements (what is the warranty replacement time frame?).

No one is saying any of the above. Just like with anything else that you buy, you roll the dice. Personally, I would set them up and see what happens.

No one is saying any of the above. Just like with anything else that you buy, you roll the dice. Personally, I would set them up and see what happens.

Thanks - that is reassuring.

It seemed like someone said (or suggested) in one of the recent forum posts that it is a known issue that some OG’s are arriving DOA, and you need to work with support to get replacements.

I have only had one Wyze product arrive DOA - the USB cable for one of the V3 cameras would not work (dead cable), and it took nearly a month and 3 attempts through support, to get the proper replacement cable sent (the wrong parts were sent twice).

Other than that, I have never had any other Wyze devices arrive dead, and no firmware update has ever bricked any of my Wyze devices. But all my Wyze devices so far (before now) are products that have already been released for quite a while, not newly released products (OG cam), so I have never worried that I needed to immediately set them up, before some replacement period expires.

I’m not sure who said that it’s a known issue? As far as I know, it is not. At another post someone had two of the OG replaced by Wyze and he was wondering what might have happened. I mentioned that he might have received a bad batch, but that is no indication that it is a known issue.

Personally I had a really good experience with Wyze when one of my v3’s died. I contacted support via email and I received the replacement camera the next day. Wyze has a good track record when it comes to replacing defective hardware. Your case might have been due to shortage or miscommunication.

If you have reservations, than maybe you should wait. It’s your choice.

Your case might have been due to shortage or miscommunication.

Probably miscommunication. I thought that I was clear in my description of the problem, but they kept sending the USB extension cable (female micro USB to male USB A), instead of the normal power cable (male micro USB to male USB A) needed to power the camera. I tested it using a short cable from my old phone to verify that the power supply and camera were not DOA, but then it sat unused till the replacement cable finally came.

If you have reservations, than maybe you should wait.

I normally don’t worry about whether Wyze stuff will be DOA or not, but with the number of recent forum posts about OG cams not working, this seemed unusual compared to the other product releases, and raised a red flag in my mind.

If I set them up now before I can put them in their permanent location, then the Cam Plus trial might expire while they sit around on my desk waiting for me to climb a ladder in the snow, and I will lose the risk-free chance to evaluate the benefits of having Cam Plus on the OG cams, since the OG’s don’t support Cam Plus Lite.

I at least opened the boxes and plugged them in to power to verify that the power supply, cable and cams are not DOA, but I won’t set them up until I can get out in the snow and climb a ladder. Hopefully it will warm up to close to freezing by then.

Smart thinking. I hope the weather cooperates with you.

Now I just now received my OG Telephoto and it is doing the same thing… will not update firmware and will not show display in the device list!!! WTF… tired of returning products.
what do you suggest I do to try and save this camera?

So you successfully add the OG into the app. But it is not showing right now. Are you able to submit device log for that OG?

There is no log in the ‘Submit log’ area…

Same happened to me. So frustrating and getting to returned for a refund on Amazon is a pain because there is no UPS store close to me. I have 3 other Wyze cameras and never had an issue- the old ones work the new ones don’t.

The update failed(error code: