OG cams not working. Completely inoperable

I have two OG cams that stopped working after following a prompt to do firmware updates. Both are completely dead. The following are the steps taken with no results.

  1. Tried to reset cam.
  2. Deleted device and tried to add as new device.
  3. Tried a factory reset.
  4. Checked power cables and power adapters.
  5. Checked power source.
  6. Checked network connection. All other Wyze devices on network are working properly.
  7. Checked for flash firmware. None available.
  8. SD card was removed.
  9. Pressed the setup button, plugged in the cam and continued pressing for six minutes. No results.

The cams are completely dead. There are no flashing lights when plugged in. No voice prompts, nothing.

Any suggestions on what to do? Also chatted with tech support to no avail.

They should have offered replacement. If no lights are coming on, my guess they’re DOA.

Have you tried a known working USB power source? That would at least confirm that power is getting delivered to the camera - determine if a power source or cameras are the problem.

Are you referring to a USB power bank? I tried that too. Thank you for the suggestion.

I just received notification from Wyze that replacements will be sent. Thank you, Wyze!

It’s still puzzling as to what happened so I’ll tinker around some more.


Maybe a bad batch…

1 Like