Video doorbell won't connect

My doorbell stopped communicating after almost a year. I went through all the usual steps. Then I tried to remove it and add it back in. I deleted it from my iPad. Tried to add it back in. Got to the scan the QR code step. Entered the password for the local network. It came up with the QR code. I showed it to the doorbell. It said QR code is incorrect. I made sure that the password is correct. No luck. Now the fool thing is saying Ready to Connect every few seconds and I can’t get it to shut up. What can I do to get it working again.

My only suggestion is to try and do the setup at night when the screen contrast is the greatest and glare and backlight are the least. That may get the best QR scan results.

There are also countless posts of failed QR scans because of IOS font size and screen optimization settings making the QR all wonky or cutting off portions. I also recall it doesn’t like a OS forced Dark Mode.

Make sure you have the BT and GPS enabled and that your phone is on the WiFi Network to which the cam is being installed. that way the WiFi SSID and PW doesn’t need to be entered, it should prepopulate from the phone into those fields. I also recommend turning off cellular data just to be safe so the fine doesn’t get any crazy ideas and try to use the cellular network in the process.

The VDBv1 doesn’t have a factory reset. Pressing the reset button to start the new setup will accomplish this. So, try, try again?

1 Like

I tried all of these tips. It’s been almost a year; working fine and all of a sudden just went bonkers tried resetting and nothing. QR code incorrect.

Welcome to the Wyze User Community Forum @Rmcn! :raising_hand_man:

Not sure what might be causing the issue. Certainly should not have gone bonkers or have to jump thru hoops to try and get it back online. It seems that the majority of QR scan errors are on iOS. Make sure you are selecting the correct version of the doorbell in the setup. Some folks have taken to printing the QR code and then scanning that.