Doorbell is not connecting

New installation. I have my doorbell wired and the yellow light is flashing. It does not say “Ready to Connect” even after i hit the reset button. What am I doing wrong?

It has been so long since I installed my doorbell I had to go back and check the setup procedures.

Flashing yellow is a good sign. You might want to do a full reset by holding it down until it turns yellow then back to flashing to get a fresh setup.

But… In reading the setup script from the Wyze Knowledge Article, there is no mention whatsoever of the doorbell returning a “Ready to Connect” audible prompt. It simply states to tap Ready to Connect in the app when the yellow light flashes and to scan the QR (steps 7-10)

1 Like

Thank you, I did try that once. I’m assuming I hold the QR code if front of the camera? It did not recognize the code, however, I know the code can be tricky and take a few tries, I’ll try again.

Yes. The code can be a real bear, especially on iPhones. Many Topics and Posts on that subject.

Thank you. Can you tell me where to find these articles. I’m doing a search in here for QR code, but not finding any.

The Knowledge Articles are all found at:

There are many suggestions here in the forum about how to get a stubborn QR code to scan on an iPhone.

Try this:

I know that if the phone is in dark mode, or the QR has been resized by the screen display settings, the QR code is too close to the edge or cut off, or there is too much backlight, users have reported problems.


I had a similar problem, couldn’t get my doorbell camera to connect. It turned out the Wifi signal was too weak. i had to boost the signal and also make sure it was 2.4 GHz. After boosting the signal, it worked perfectly and that was over a year ago, great product.

Thank you. i’ll try these methods. Sounds like it takes a little patients and perseverance, but hopefully I’ll get it.

Update. Got the camera working. I found an article about opening the back slot and using a cable to connect to the camera. It immediately connected to the QR Code. When I reinstalled it, it had power but would not connect to my app. I realized that there was a fuse cable that should be installed in my original doorbell to connect two wires. I lost the cable. Wyze sent me a new install kit, but it did not include the cable. I simply connected the two wires from my door bell together. I’m not positive this was the reason it didn’t work or why it would not connect to my QR code, However, after I did this, it worked great. I am realizing that with many of the Wyze products you have to have a lot of patients with install. Most installs take only a minutes, but I usually take hours or days. :slight_smile: I consider myself to be pretty tech savvy, but with these products if you miss one step or do one thing wrong, it will not work. Thanks to all the help from the forum and the abundance of online help, I’m usually able to make these products work. And they work great.


So glad to hear you got it working. From the description you gave of your steps, I would speculate that the original wiring install wasn’t providing enough VA to power the cam or WiFi to scan and transmit the QR. Possibly a weak wire connection or short. When you removed it to connect by MicroUSB, it provided the power necessary for the install and reset the original weak connection.

The lack of inline fuse pigtails won’t cause this. However, if they aren’t installed and your transformer spikes voltage, your VDB electronics will not be protected and won’t be covered under warranty. (BTW, I didn’t install them on mine either BC they wouldn’t fit thru the small hole the wires come thru. :wink::shushing_face:)

Thanks for posting your progress with this. It’s good information to have for others who experience the same issue.

1 Like