Can not finish set up of Wyze doorbell cam

I am trying to set up the doorbell cam. I have an android phone and after it scans the QR code it says QR code scanned and please wait. Then nothing happens. It says it can not connect. We have reset the router, reset the doorbell, tried on 2 different phones and did all the troubleshooting tips from Wyze. “It says connection failed. Re-type your password and try again. if that doesn’t work, try restarting your router and mode.”
Please help.

1 Like

The problem could be that your Android phone is connected to the 5GHz WiFi.
If your router is dual-band (as most are these days) then login to your router and give the SSIDs distinct names. For example, in my house, I name them as 2.4GHz and 5GHz. You could names yours as HF-2GHz and HF-5GHz - as long as you are able to know which one is the 2.4GHz. Connect to the 2.4GHz and do the setup for your doorbell and it will most likely work!

Thank you. We tried this and it still didn’t work. Still haven’t heard anything from support.
Here is what we have done so far:
Reset the doorbell
Rebooted the router
changed the wifi to 2.4 signal and rebooted
logged out and uninstalled the app
updated the app and all cameras attached to it
Tried different brightness when scanning the qr code
tried 2 different phones
restarted both phones
didn’t click connect after QR code scans

Nothing is working. My wifi is on 2.4gh I even tried it with 5gh. It is blinking orange and saying ready to connect. When the QR Code scans it stays blinking orange and nothing happens for 5 minutes until I hit cancel or reset it.

Nothing is obstructing the camera or my phone and it reads the QR Code but nothing happens.
I reached back out to Wyze after they sent me troubleshooting tips on the 17th and still haven’t heard anything from them. I am about to give up and go with Ring instead.


If it is installed, you could try removing it, bringing it inside, then hooking it up via the Micro USB connector under the rubber flap on the backside of the doorbell. Set it up near your router and see if you have better success. This will eliminate the Transformer Voltage and other potential interferrence.

I setup mine inside first to test it out. then went outside to hook it up.


That worked! Finally! Thank you sooo much!

Glad it worked. Remember to put the rubber back on when you put it outside.

worked on usb. everything connected. when unplugged usb and connect to trans… nothing worked. any suggestions or ideas?

Question, when you say nothing worked, are you saying:

There was no power to it, or it got power but would not connect to your WiFi.

WIth that said, here is a couple of things I would check first:

  1. Check to see if your transformer putting out enough voltage? If you don’t have enough voltage, you will experience sporadic issues and even no service. This is the transformer I used:

  2. I would use the USB connector and stand next to where you are putting the doorbell, see if it gets connected there. Need to eliminate interference of your WiFi. If it works, then you know it is not necessarily interference

  3. Did you have an existing doorbell? if so, you will need to bypass that. Did you do that? If you don’t it could cause issues as well.