Doorbell doesn't work

I have several wise devices with varying results. Recently received doorbell as a birthday gift. So far, hours of nothing but frustration. No power supply so I had to buy one. Power up will not scan QR code. Have tried every angle and every distance in quarter inch increments. Used selfie camera holders to make sure that the devices were both perfectly still when making placements. Tried standard upright position, 90°, 180°, and 270°. No luck. Tried different brightnesses on my phone. Tried two other devices. Still cannot scan QR code. And I can’t find any way to log it on without a QR code. Oh and I tried hard resetting it as well. I’m open to any ideas on how to get this thing to work or how to return this without a receipt as it was a gift? Thanks.

Sounds like your power supply is not right. What did you buy?

Thank you for your reply.

Checked to make sure it’s not bad and it’s putting out 24v - 24.2v

I also tried a 16v 20VA I had from my home alarm system. Same result.

I will assume you removed the protective film from the lens of the camera. I drove around for weeks wondering why all my dashcam footage had a blue tint…:grimacing:

Lighting can also be an issue when scanning the QR code.

Yeah, I did but it took me a minute realize. Thanks for the reply. Any other ideas will be appreciated.

I thought the lighting might be an issue so I tried brightening and dimming my phone and tablet. I even tried a few different angles to make sure the background lighting wasn’t an issue. Do you have any suggestions on what lighting should be like ideally?

Update. I tried in a dark environment. After 50 attempts it said the QR code is incorrect. Ideas?

I was excited to have the doorbell when I received it. After a week it stopped working. The doorbell would blink blue all the time. I tried to reset it, switch off the main power, etc…but when I scan it it keeps saying, ‘QR CODE IS INCORRECT’. I deleted the doorbell in the app, so I can not send a log to them to figure out the problem. I have tried multiple times to email and no one seems to answer me so far. It’s been a month. I’m still waiting patiently for a response…so I can have it finally working again. I assume it might be a software app problem.


After many router configurations and deleting Wyze ap and reinstalling I now have a Wyze hub beat box speaker! After ready to connect announcement it scanned almost immediately! However the hub said “QR Code Sc” like it was going to say scanned but didn’t finish. After a minute or so the hub started with ready to connect again. This time it took several attempts to scan and now says “QRRRRRRRRRRRRRRRRRRRRRRRRRRRR” indefinitely until I unplugged the unit. It sounded like the Siri commercial where the Indian college kids ask Siri a math question and Siri responds “1000000000000000000000000” and the kids start beat boxing and singing. Cute in a commercial. Note as cute at home when doorbell doesn’t work.