Video Doorbell quit after firmware attempt

Well the doorbell quit after a firmware attempt, now I cant get it online. The set up goes as far as power , but the blinking yellow like is very slow and I get no ready to connect message. I have made about 6 attempts so far including many resets.

Few Questions

  • Which doorbell are you trying to update? Pro or the original?
  • Which Firmware were you trying to load?
  • What Device are you using iOS or Android, including the version of the app?
  • Have you tried disconnecting the power, either at the Transformer or Physically removing the doorbell to for a Power Cyclee?

Please submit a log of this as in the past it happened to me, hence the questions above. Once you get the Log Number, please add it here. You can get a log by going to Account Menu option, Select Wyze Support, Select Submit Log, and choose the Doorbell. If this poses a problem, select Wyze App and then other.

Thanks for looking. I have the original Wyze doorbell, been working great, then after the firmware update it died. All my other devices worked fine after the update except this one. I recycled the power, reset the unit many times and all I get is a solid yellow light so I cant move forward at all. I reached out to tech support, waiting. I do use IOS.

Thanks, do you know which FW you were trying to upgrade to? Also, can you submit the log and create a ticket as well and post it here, letting me know the informatyion? I will see about escalating.

I did DM an individual who helped me out, but they will ask for a Log and Ticket Number if you have it.

What version of the App are you using? iOS versions are as follows:

Production Release: 2.27.34
Beta Release: 2.27.33 (so no real Beta out at this time)

Asking as I was informed that the issue may be related to a lower app version that is not compatible with the new security update on the latest doorbell firmware version.

If you are not at the latest version of the App, can you please do an app update and see if that resolves your issue. If not, I can continue to reach out to wyze for you.

I am using 2.27.34 and was told by tech that was the right one.