Video Doorbell Pro Battery Charge Percentage not Shown

I have the latest beta for the Wyze app and the Video Doorbell Pro. I’ve noticed that the numerical percentage of battery power remaining has disappeared.

Prior to the recent beta, if I viewed the doorbell feed, there would be a numerical battery percentage next to the tiny battery indicator on the top left.

Now, however, all I ever see is the little battery icon without the percentage. The problem is that the battery indicator is so small it is really hard to tell how charged the battery actually is.

I looked through the doorbell settings and it doesn’t seem there is anywhere I can go to get the charge percentage.

Is this a known issue and do you plan to eventually restore the charge percentage? I’d really love to have it back.

3 Likes

Are you using iOS or Android, because they currently have different Beta builds as of the time of this writing.

I have the VDBPro and the latest Android Beta app v2.29.2 (127) , so I thought I’d check to confirm this. I can confirm that the battery percentage isn’t showing up on the home tab like it does for the outdoor cams (this should be added to match the other battery cams):

But when I select the VDBPro I am seeing the battery percentage show in the upper right:

I am guessing you must have iOS then?
@R.Good can you confirm this issue (missing battery percentage) on your iOS Beta App with the VDBPro?

By Chance is your VDBPro wired? You can tell if it is wired as the Icon will look like a Battery with a Plug in the middle. When wired, there is no % showing.

Just curious

1 Like

Ah good point. I tagged R.Good specifically since even though I know you both have iOS, I recalled you had yours plugged in (so wouldn’t see the battery number), and he had one on battery (and could check easily). But it is good you clarified it doesn’t show up if it is plugged in because there is no need to show it then.

Yep, Mine is plugged in. When I was testing with the Battery the % was there

1 Like

I can confirm, iOS is not showing remaining battery percentage with the VDBP
iOS


Android

Consequently iOS has the bit rate and Android does not.

4 Likes

Well there you go. Another difference between iOS and Android. :slight_smile:

1 Like

Yup. I’m on iOS with a VDBP on battery power, not wired. Glad to know it’s not just me.

4 Likes

That’s weird, I have Android and I get the bitrate. Are you running x.127 on android?

Hopefully, all of these get fixed in the next beta track release that is pending.

I am… and oddly enough when I just pulled it back open. The bit rate showed up. I think the camera didn’t launch when I got that screen shot.

2 Likes

That makes sense. Thanks for checking.

2 Likes

Thanks for bringing this up. I thought I was going crazy. Always could find it before and then suddenly it was missing. My VDBPro is on battery on IOS. The percentage hasn’t been missing all that long.

Will someone with the latest app update from yesterday check and see if this was fixed on iOS?

Still missing

3 Likes

I set a bookmark alarm to remind me to make sure someone adds this to the next Fix-It-Friday thread if it’s not updated by then.

6 Likes

Just thought I’d mention that the battery percentage has now also been removed from Android in the latest Beta update that came out yesterday/today. This makes me wonder if it was intentional or is a bug.

3 Likes

Well, if the reaction on Discord was any indication (for those not on that platform), most people didn’t notice and it hadn’t been reported as a bug to the development team.

There’s now a log and internal tracker for this (as of earlier today), so we can hope we’ll see the numeric percentage return in a beta soonish.

Was reported in the beta thread

1 Like

I have been informed that this (removing the battery numerical percentage) isn’t a bug and that Wyze intentionally removed the battery percentage from the Video Doorbell Pro ( it used to show as follows):

Thus I wanted to explain that since I am told this isn’t a bug, I personally will no longer be submitting this issue in the “Fix It Friday” event as a “bug” as I previously said I would, since it was reportedly not an accident (Fix It Friday is supposed to be about Bugs). I do not have any information as to why it was removed. If anyone else wants to report this in the Fix It Friday event to see if Wyze will explain why this change occurred or whether it will also be happening to other devices, and if not, why this one…I will still vote on your submission as I would still love to hear the answers. Here is the Fix It Friday Event:

But if it really is not considered a bug anymore, it may not qualify for consideration this event. Regardless, I would encourage everyone who wants this percentage to return to be shown again, to vote for it as a feature request in the wishlist here:

Thanks.


It looks like someone posted about this in the Discord Fix it Friday event, so feel free to vote on it there if you have Discord:
image

1 Like

Thank you for finding out. I have voted.

Chris

1 Like