V4 Camera Freezing with Starlink & 3rd party router. I'm almost giving up

I am at a loss. I bought four V4 cameras, connected them to Starlink, but didn’t work. They would record for a few seconds then freeze. I had to close and open the app for it to restart recording only for it to freeze again. This is consistent to all 4 cameras.

I heard that Starlink doesn’t like security cameras so I was told to buy a 3rd party router. I bought the TP-Link Archer AX55 AX3000 which supports both 5G and 2.4G. I connected it to my Starlink then used the bypass mode as instructed on YouTube tutorials. Still the same problem. Nothing changed.

Before I return, do you guys have any more suggestions? I’m not willing to give up just yet but I don’t see I have a choice. Thank you so much!

1 Like

I’m confused on where the error is. I suggest doing a screen recording to show us. Make it less than 1 minute so it is less than 5mb so it can be uploaded to this site.

Thank you. Here’s how my screen looks when I’m trying to access the live view. https://youtu.be/8fISMetrZKY

As a result of the freezing, the Event is either not recording or only recording a couple of seconds. I’m subscribed to Cam Unlimited.

1 Like


Here’s a shorter video but the video I uploaded on Youtube shows the whole problem in under 2 minutes. Thank you. Any help would be appreciated. I badly want these cameras to work.

1 Like

That is a horrible lack of performance. It looks like you’re on a 56k modem.

Hopefully a sharp troubleshooter will determine a solution. I wish we had some tools to diagnose issues with our cams.

I couldn’t agree more. Sadly, before I even bought a 3rd party router, Wyze had already advised me to return all 4 devices to Amazon. Sad. I guess I’ll try my luck with Tapo. It being a sub-brand of my router TP-Link might solve this problem.

1 Like

It is sad. Went to Kasa for bulbs, another sub-brand of TP-Link. My mesh is also TP-Link. Tapo looks like a good alternative. Glad you’re covered by warranty. I have been lucky with Wyze cams, but luck doesn’t sell cameras.

Correct me if I am wrong… if yur viewing a live view while on yer own network, then the live video does not go to the internet. Rather, only the credentials do. So, Starlink would now be out of the equation. I would try it using a different phone, as well as, from some location when yur not at home.

Despite what I said, I’m also curious of the speed of your internet connection. Run the standard google speed test… which has the “RUN SPEED TEST” blue button… google speed test - Google Search

I’ve tried using another phone to no avail. I am yet to try connecting to it from another location. I have however tried connecting to it while I’m on my mobile internet not connected to my Starlink and the same problem persists.

With the 3rd party router paired with Starlink, my download speed is 200+ mbps with 35 upload speed. With Starlink alone, it was at 132+ download with the same upload speed.

1 Like

Huh #headscratcher. Also, try turning OFF “Smart Focus (BETA)”.

2 Likes

More than enough speed.

Can you turn your phone into a hotspot to have a completely different wifi network?

This isn’t a workaround, but it might provide a clue as to if the problem resides with your Wyze setup or your Starlink.

try this
on the ipad disable auto-join on all wifi networks except one v4 uses from tp-link router.
connect ipad to that wifi network.
turn off icloud relay on ipad
make sure ipad and v4 are on same tp-link 2.4 ghz wifi network, same ssid
remove v4 from app.
remove sd card, factory reset v4 one last time before return.
re-add v4 to app, do not install sd card, select tp-link’s 2.4 ghz ssid

I’ll 2nd that. Turn off Smart Focus and see what happens.

1 Like

Unless there’s a software issue with all 4 cams, it won’t be with the cams. It can also be with the router or Wyze internet side.

Contrary to many people’s thinking, quite a few routers come with stability issues and some even have stability issues with every firmware. Its generally something people don’t think of as being at fault. Just because you buy one doesn’t mean its working well.

However, Wyze cams do have their problems.

The problem occurred on all 4 cams unfortunately. I’ve tried all the above-mentioned troubleshooting suggestions and the same happened. At this point, I can’t take it anymore. For a subscription based system I wasn’t expecting this. Guess my expectations were too high. I’ll be returning the Wyze cams today and have ordered Tapo cams. If it still doesn’t work, then I guess I’m just unlucky lol.

1 Like

you must be doing something wrong
did you really try my steps?

The Tapo cams have RTSP support although I don’t know if they all do. If that’s something that would help. Tapo was the last cam I bought and it does work better than Wyze cam although they share some of the same DNA.

Hope it goes well :slight_smile:

“every man has his breaking point.” Red- The Shawshank Redemption 1994

Sounds like a good option, as long as warranty is maintained.