V3 was great for a while, but started becoming unstable a week or so ago

The V3 was working great for over a month up until a week or so ago and now it’s experiencing all sorts of connection issues. I’ll preface my comment on the fact that I display the feed 24/7 on wall mounted tablets and wouldn’t necessarily notice the problem if I was just checking the feed every once in a while.

Anyway, all of a sudden, a week or so ago my V3 started experiencing 30-45 second live video lag and constantly dropping connection. The lag was very similar to way back when Wyze first removed hardware acceleration from the Android app before putting it back. I spent days troubleshooting and have no answer. Tried reinstall, removing SD card, switching to SD, etc. This is on both Android and IOS

Nothing changed on my network except for adding the thermostat and all the V2 cameras still work fine. Even with my iPhone, if I go to the V3 live feed, it connects and displays fine for a bit, but then after a short time, the Kb/s starts bouncing from like 156 Kb/s to 0.0 and everything in between until it eventually drops and I get the screen with the refresh icon.

I had to switch that V3 camera back to the old V2 and it works perfectly in the same spot, so it isn’t network related. I’ve kept the V3 online in another outdoor location in hopes that a next firmware update will fix it, but for now it’s a problem.

If customer service wasn’t such a mess right now and they had stock, I’d try to get it replaced. Although, I’ve seen others post about similar issues, so it may be something with the firmware/hardware in general and not my particular camera anyway.

I wonder if it has something to do with all the new Wyze Christmas gifts going online around the country since it was right after Christmas that it began? Although I’m not sure if Wyze network load would have an effect on local live viewing and my v2 cameras are okay.

I use the Google Nest WiFi Web system with a point placed on the other side of the glass where my two v.3 cams are located outside. I have none of your issues. I suspect it’s a WiFi connection issue and not one with the camera. The v.3 cam may be more demanding on WiFi due to enhanced features like image clarity and night vision over the v.2 cameras. I’m not sure…

I mentioned it in another thread, but I’ll put it here to for clarity.
The behavior of the camera makes network a good idea, but that isn’t it in this case.

For my network, I have a good Tri-Band router and I’ve even recently tested strength by streaming 3 simultaneous 4k movies from 2 different services along with all my other cameras and devices online without a problem or even a slow down on other internet browsing, etc.

Hmm, maybe try the following:

  1. Delete the camera from your app
  2. Perform a factory reset on your camera
  3. Setup the camera again as if it were brand new
  4. Format the microSD card once the camera is setup in your app

Something to try anyway.
Best of luck!

Yes, but the camera itself could be experiencing interference and not making a good connection…maybe test the camera while its sitting close to the router ?

When I took it down from it’s spot, I moved it into the same room as the router to test and there was no change.

Keep in mind, the camera does still work, just not stable enough for constant display. In it’s current temporary new location, I can check the live feed whenever I want and it does come right up. It just doesn’t last for an always on display like it did for the first month I had it, or like my V2 cameras do.

For example, As I’m typing this, I just opened the app and clicked on the V3 live feed. It immediately connected and was streaming at roughly 146 KB/s give or take. However, after about 30 seconds, it dropped to 0.0 KB/s for a few seconds and then came right back on it’s own, but the KB/s bounces between 0.0 and up to about 180 KB/s. The KB/s will bounce around something like 180, 23, 0.0, 93, 42, 0.0, 12, 110, 0.0, 72, 0.0, etc. Each time it drops to 0.0, of course, the video freezes so there is a stuttering effect with motion.

On my iPhone XR, it will self recover and go like that for a long time, however, on my wall mounted android tablets, it will build up a lag of like 30-40 seconds and if it sits at 0.0 too long, it will error out and I end up with the greenish screen that has the refresh icon in the middle that I have to hit to get the feed back.

This repeats constantly, so it isn’t stable enough for long term live feed if I have to keep hitting the refresh 20 times a day. For the first month with the V3, I didn’t build up a lag over time I averaged having to hit refresh maybe once every couple days and with the V2 I can often go a few days without losing the feed, maybe even a week sometimes.

Okay, so the problem appears to be resolved. Apparently, there was something that went flunky in my router, hardware I believe.

It’s really weird because whatever the router problem is, it started by only effecting the V3 Cameras, 48 other devices were all perfectly fine. However, I realized there was something strange with my router when all of a sudden last week, a V2 that had been rock solid started the same behavior. Then within another day I started getting disconnects of one of our printers, and also started getting notifications about an Echo Dot being offline.

What’s so weird though and what made it hard to diagnose is that even through all of this, I’ve been streaming 4k movies and shows on both Apple TV and Amazon Fire sticks without a single glitch. All of our PC’s, phones and tablets remained perfectly fine also and speed tests were all around 250 MB/s

Anyway, it must be router hardware since re-flashing router firmware, reset, etc, didn’t help. The router was a Linksys EA8300 AC2200 Triband with 4 antennas that had been rock solid the past two years I’ve had it.

Fast forward to Tuesday, I installed a new Eero Pro Triband mesh router with two beacons including one outside in the gazebo for backyard use. Not only is everything back to running solid like it used to before the problem, it’s even better with more consistent camera KB/s.

Definitely a strange issue that only effected certain devices.

I’m glad it worked out for you! My issues were completely resolved when I replaced my Spectrum router with my Google Nest and a point. Speed increased as well. The cameras have been flawless with resolution… even at night… exceeding my Nest and Canary Cams.

Thanks, Equipment can make a big difference. I don’t think I’ve ever used an ISP provided router, I even bought my own modem to avoid the rental fees.
This was definitely weird though, that triband I was using had been a fantastic router. Looking back, we has some storm related power problems in December around the time I started having trouble with the V3 so something with one of the radios may have been damaged.