V3 Pro, unstable since January outage

I have 4 x V3 pro cameras. They were stable, no issues until the widespread outage that occurred on January 30th. A power cycle brought them back online after the problems on Wyzes side were resolved.

Since then I have had continuous issues with all cameras losing connectivity. I have factory reset them. I have cleared app cache, reinstalled the app. The issue is with both IOS and android. The cameras are running firmware I’ve tried different cables and power supplies (all power supplies are at least 2A)

When I lose connectivity, it is when trying to connect to the video stream. While trying to load this, I’ve found I can sometimes still turn on/off the floodlight. Even though I can’t connect via the app, the cameras are still showing as blue led status, and I can see that the camera is still connected to the internet on my router interface.

As always, a power cycle brings them back to normal operation, however the fault will reoccur later in the day. I have noticed that if I stagger the power cycles, the cameras stagger when they fail. Is it possible that there is some timeout occurring?

I forgot to say that the errors are error 90 or 67. I’m running a TP-Link mesh wifi network with good stability & coverage. 500mb/50mb. All cameras have strong signal. They worked flawlessly before Jan 30th, now failing multiple times a day.Really at my wits end with these now

I have the same error code on my camera. When I unplug and plug in it works for few hours. Twice a day I need to reset my camera. Will return this one and waiting for a new. So disappointed

It’s 4 cameras for me. If it was a single camera I’d think it was a once off. The fact that there was no issue until January 30th, Wyze had system issues, I’ve had constant problems since… All makes me think it’s something systemic. I was hoping that the server maintenance last night might have helped, but no, still the same today.

Very disappointing. I’ve logged the issue with wyze and sent system logs. Have heard nothing back…

I’m having the same problem on all four of my cameras.

What part of the world are you in? I’m in Ireland, and I’m waiting for them to say that it’s somehow geographical position related, or camera time sync etc.

USA wyze probably unaware that wyze doesn’t officially sell outside the US

Same problem here, 2 V3 Pro cams. Also have a TP-Link mesh router on 1 of the cams. Can still see both cams live and active in the routers device list when they go “offline”. However I don’t get error code 67, only 90. Have two other V3s, they sometimes fall out but not as often as the V3 Pros. All cams worked flawlessly up until that period of time when the outage happened. Have to power cycle several times a day. When they are on, if I just leave them alone they seem to work good, when I try to control them with the app, they freeze or go offline. Located in Norway. Have sent logs and been in contact with support. Tip: support will not contact you after you have sent log files, you need to create a ticket to get in touch with support, then you can submit log files and include ticket ID in the description.

Hi Jek, Before these I had two v2s and 2 v3s, never had any issues with them. Support has been in contact with me today, they will review the submitted logs. I need to send a micro SD log also. I’ll update here if I hear anything.

I’m in Seattle WA USA. 1ghz fiber internet. Wifi mesh throughout the house. I keep getting update failure notice also.

I’ve sent logs and full reports to Wyze. They said I have to await feedback from engineering and that no timeline is available, so I’m not expecting a quick turnaround.

Currently have a smart socket feeding each camera, with an automated reboot every 6 hours. Don’t want to do this long-term, as it’s an ugly unnecessary solution.

Same here with support, logs sent and have updated them with the latest info/experience, Just got to wait until engineers find a solution I guess. Funny thing, once I unplugged and deleted the V3 Pro from my network, the other two V3s is back on track like nothing happened. Almost like the V3 Pros either used a lot of bandwidth so nothing was left for the other two, or it was somehow blocking the signal for the two.

Have fun waiting or in other words don’t hold your breath.

The best thing you can do is find a way to automate the stream. The Wyze app for instance has trouble keeping the cam up. A lot of other things won’t try again after it fails. I use Amazon + Alexa automation and it keeps dealing with it automatically so I never need to do anything anymore.

Edit: I should probably point out getting into Alexa is a bit of a problem. Can be a very annoying and particular process.

Frustrate and annoyed already due to Wyze:) Can you explain more what you mean about using Amazon/Alexa to maintain connection?

Same, ALL my V3 Pro and Pan V2 like that now. I try reboot router, mesh wifi and power cycle the cam.
No mater what I do, the connection issues will reoccur later.
I install a new V3 Pro yesterday and at that moment everything working OK, However, when I try to check the live stream today, I found it also have connection issues. I don’t think this issues cause by our local network, because ALL my V3 cam and outdoor cam working just fine.
Also, yesterday night I when I am try to sleep,the Pan V2 reboot itself for now reason. I hear the click noise when it power off and on, then the noise of motor spinning.

I am so beyond done with Wyze as a company, that I’m writing off any further purchases with them and living with my bad decisions until I can build up another ecosystem.

My story: I have a bunch of V3Pros that are suffering the same thing you’re talking about.

Whenever I need to look at my cameras and I open the Wyze app to observe the feed, the cameras are 90% of the time showing that they are disconnected, and there’s no way to get the feed back unless I physically disconnect each cam at the plug. The app “device reset” doesn’t work/connect to the device. On the main app screen, I see the cloud with a line through it, telling me there’s no connection. Turning on and off through the app does nothing, either. Wi-fi is more than fine. Firmware is updated. I’ve tried factory resetting. I’ve tried uninstalling/reinstalling the app. I’ve done every possible combination until I was ready to throw it all in the trash. But the wife wouldn’t let me. So here I am.

Since then, I have created a workaround for anyone who is going through this disconnection hell, as well. I have bought a bunch of the inexpensive Wyze plug controllers (ONE good product that I appreciate from Wyze), and that seems to be doing the trick in forcing a physical turn on/turn off.

So now I have schedules created that physically disconnects and reconnects all the cameras, all day long and all night long, so that whenever I need to see my feed, there’s a good chance the camera will be up. And if the cameras are somehow down, I could click on the On/Off button of the remote plug, and that will force the cameras to restart.

No consumer should have to go to such an extreme for a product that should work correctly in the first place. Breathe…

1 Like

Seems to be a common story now. Your solution is exactly what I’ve done. 3 of my 4 cameras are on a scheduled reboot every 7 hours via a smart plug, The 4th is my “test control”, and is not rebooting, It still fails multiple times a day.

Hopefully a firmware update is on the horizon.

1 Like

Same issues. 2 x V3 Pro used to work great and no issues. Now they’re just bricks that are impossible to connect to from my phone or the web view site. Restarted many times.

Both of the V3 cameras I have are still working fine. Selling all 4 and getting nest cams instead.

Very dissapointed with the lack of response from Wyze on this issue.

1 Like

Same issues here with 2 Cam V3 pro.
Completely unusable. They have to be restarted almost 12 hourly and independent of each other.
I’ve tried all the steps but still keep having the same issues.

1 Like

Same issue here and I’m pretty close to finding a new ecosystem. Between the 2k feed issues and now this it seems wyze isn’t where it needs to be.

When I first bought the v1 I was prepared for growing pains as it was a new company with low prices, but at $50 USD for the pro and this far into their company it’s unacceptable.

1 Like