V3 required power cycling

Hopefully this was a one time recurrence.
V3 w/Samsung EVO 32GB outside about 15 feet up on the side of my house in northeast Mississippi, temps about high 30’s to 50 F.
Had just successfully downloaded a timelapse of ~500Mb. Went to live view, camera reported offline.
Tried powercycling via app - no go, offline warning to reboot power
Cleared cache, tried power again, - no go
finally went up accessed the camera physically unplugged let sit for a count of 20, plugged back in - no go
plugged/unplugged let sit for about a minute - no go
Tried plug one more time, walked away for a while - maybe 5 minutes, finally was able to turn on.
Cam seems to be working since.
Anyone else with similar problem? Never had a V2 or Pan act like that.

I am guessing that Wyze is experiencing server problems. There have been similar posts about different devices starting 3 days ago. Several about WCO. My sensors had connectivity issues.

Wyze is not officially responding.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.