Problems with V2

Has anyone had issues with their V2s on the new firmware? Mine suddenly does not want to stay connected and keeps needing to be power cycled. Anyone else having this issue. All the other cameras and connected Wyze gear is doing good. Gonna try a firmware downgrade tonight then reupgrade to the new firmware. Stay tuned.

Try formatting your SD card, if you have one. I had a similar issue in the past where my cam kept power cycling like that. After I formatted the card it worked normal again. I’m assuming it downloaded a partial or corrupt update that it kept trying to install.


Please make sure to comment with specific firmware versions so future readers of the topic knows if the issue may pertain to them more, or not. “Latest” is subjective. :slight_smile:

1 Like

Thanks I will try this method tonight for sure.

Latest beta… sorry for the confusion.…

Also very odd. It decided that it would fix itself and so far hasnt had the problem again since. Kinda odd unless the sd card got overwritten somewhere and that fixed it. I will try the above fix if the problem occurs again.

Finally got around to reflashing the camera last night. And then reupgrading firmware. So far no issues and all cameras are back in operation. Thanks guys,