V3 Pro Person Detection Won't Trigger Actions

I set up a person detection rule on my v3 pro, which will trigger its siren when the rule is activated. It was working earlier, but recently I noticed it stopped working. Meanwhile, the person detection on the cam still works fine. I can get notifications when people are detected.

I also tried to add/swap with some other actions like turning on the wyze light bulb, activating the built-in spotlight, and running the siren on another wyze cam; but none of those are working.

Anyone also has similar issues? Thanks.

1 Like

Hello @ikun4ever and welcome to the community.

When you get the notification does it say, ‘Person Detected’ or ‘Motion Detected’?

Hi Jason, it says “Person Detected”

1 Like

I apologize for my delay in getting back to you. Have you tried deleing the rule completely and recreating it to see if that fixes it?

No worries. Thanks for your reply again Jason.
Yes, I have tried it as well as creating a new rule from scratch.

1 Like

Next time the rule is supposed to run but doesn’t can you submit a log and give me the log number and I will get it up to the engineers to look into?

Recreate the issue. Then in the Wyze app, go to Account > Wyze Support > Submit a Log. Select your device from the dropdown menu. Then fill in the description box with the date, time, and time zone of the most recent time you noticed this issue and a description of what’s happening. Make sure the Send Logs option is selected and then submit your log. When you have the log number, please post it here as a reply to me so I can get it to the right folks.

Thank you, Jason.
I have submitted a log with the info requested as well as a few screenshots.
The log ID is 1315588

Looking forward to hearing from you.
Thanks for your help again.

1 Like

I will get this sent up to the team and get it looked into.

Can you check one more thing for me in Account → Rules → Rule History see if the rule shows as running and if there is an error of any kind. If there was an error you should be able to expand it and see what the error was.

No relevant histories or errors there.
Thanks

1 Like

Thank you, that tells me the rule is never even attempting to run. I have given all this info to the engineers and they are looking into it.