V3 Pro keeps disconnecting - I have to power cycle it for it to work

Yes, I had the issue too.

And after it was fixed (apparently) my problematic camera has not connected. And it is not connected to the network, I don’t mean the Wyze infraestructure, so, exactly the same issue as originally. It has disconnected from the WiFi network and even when I have restarted the router (that’s the only thing I can do remotely) the camera has not come back…

2 more power cycle restart from the last post, but the camera is exactly as it was when the post was created originally: It connects and then, after a little while, it disconnects from the WiFi network. Rinse and repeat.

So, creating a IoT network doesn’t really changed the outcome. It’s strange that it worked for a day or so, but things have gone back to the original issue. The other cameras, as before, are working OK, no interruptions, no nothing.

Edit: I saw some other thread where it stated that some cameras didn’t come back after the outage of the 16th, and that the firmware listed on the Wyze app was different (previous) to the other cameras that did come back. This is not my case. The camera has the latest firmware, at least that is what the Wyze app reports. The camera is disconnected from the network right now and I can’t restart it until later, but I am guessing the app saves the firmware the camera had last time it contacted it?

Other thing I have noticed: there is, apparently, always a video/event that was NOT able to be uploaded when the cammera lost connection. I haven’t tried disabling the recording of events, or something like that (disabling the Cam Plus subscription on the camera, for instance?) and see if that “fixes” the issue… but I just noticed that the camera has an event that was not correctly uploaded and after that it is disconnected…

My V3 Pro is the only camera out of 19 other versions of Wyze camera to have this problem. I have a Mesh Netgear setup but it worked fine until I think it was Dec or Jan. I believe it’s a firmware issue that introduced this problem. All my cameras are up to date with the latest firmware. They’re all connected to a cam plus subscription. At the moment I have the camera plug into a smart plug so I can reset it fairly quickly without having to go unplug and replug the camera. The typical lasts between one to four days before I have to reset it because it’s unreachable. It’s continuing to record even if it’s unreachable. Should not have to go through all the crap that I’ve read on your posts to make this thing work. I finally put a ticket in myself today for this issue. Really hoping it would be fixed in the next firmware update.

That’s too bad. Are the Deco nodes connected via ethernet backhaul or is it connected to the mesh wirelessly? Maybe there’s too much Wi-Fi that’s causing interference? But then again, you said it worked fine until late Jan or early Feb.

On top of what onemarble mentioning Wyze firmware issue that was released in Jan 2024, it could be Deco’s XE75 Jan firmware update as well. That’s the only thing I can see it has changed. Or maybe the update changed the behaviour on how the camera or router acts and it’s jumping between the two Deco nodes constantly? As an experiment, I will try to remove one of the Deco nodes just to test if you have the same issue. Or it could be straight up camera hardware defective.

I have 6 v3 and they working excellent .
I have also 1 V3 pro and it work very bad.
I think that this version have an hardware problem.
It doesn’t work well from the first time.
in my opinion the only way to solve it is to replace it.
I made many attempts and nothing helped.
Sometimes it works and sometimes it doesn’t
This is very disappointing