V3 Pro Event Playback

I cannot playback event recordings, “MicroSD Card Not Found”. I do have an SD card installed, and can play local recordings from the home tab, select camera, “SD Card” button. What gives?

1 Like

Welcome to the Wyze User Community Forum @cessna172heavy! :raising_hand_man:

It appears that the cam is not recognizing the SD Card. Several troubleshooting steps to try:

  1. Try a different SD Card
  2. Format the card in a computer and try again.

What firmware version is running on the cam?

1 Like

The card is working in that I can view recordings from the Home tab, select camera, then press “SD card” button. Just not from the events tab. Firmware 4.58.11.4679. I have formatted using in app, using a PC, and tried 3 different cards.

1 Like

Since the SD Card plays fine thru the Live Stream link to the SD Card but not thru the Events link, I would suspect a bug either in the app or in the server rather than the card. I would also not suspect the firmware.

I checked my V3 Pro and I am able to access the SD Card Playback footage from the Video Event viewer UI. However there may be some differences in my access from yours:

  1. Production App Version 2.42.5.294 running on Android 11.
  2. Firmware Version 4.58.11.4679
  3. Cam assigned to Cam Plus

What App version are you running on what Android Build?

App ver 2.42.5.294
Android 13

I have the exact same issue that you have described perfectly.

Happens whether I’m using the iPad or iPhone.

Are you able to please post your firmware version and app version. Trying to piece together the root cause.

I have since updated to the Beta FW on my Cam V3Pro, however the only major difference between mine and @cessna172heavy was that my cam was assigned to Cam Plus and I am recording continuous to SD.

Cam v3 pro firmware: 4.58.11.4679
Wyze software 2.42.6.1
128GB MicroSD card
iOS 16.5.1

Thx. I can’t really comment too much on iOS issues since I don’t use it, but there have been a rash of iOS issues dealing with the SD Card from a recent App Update. Lots of reports, so yours may be an iOS App issue rather than a V3Pro issue.

I installed the Wyze app (2.42.5.294) on an android phone, and it’s even worse.

It works perfectly with the V3 cams, but I can’t view any of the event recordings for the pro. I get the following error message:

Error (code 09): Video Player Error. Please try again later.
Same error message if I try to view the event video from the main Events page, or from the camera page.

And if I try to view video from the “SD Card” the timeline seems to be working, I can see the time changing on the timeline, but it doesn’t display the video. It just shows current screen time, no video.

So for me it works better on my apple devices.

I was unable to reproduce the issue on the production firmware and Android production app. I have since updated to the Beta Firmware and cannot reproduce this. There seems to be a variable that I am not experiencing.

1 Like

I have this exact same issue running. Playback works from Home Screen, clicking on video then clicking on playback button.

If I am in the events screen, I get the same “MicroSD Card Not Found” error message.

Wyze Cam v3
Firmware 4.36.10.4054

iOS App Version: 2.43.0 (12)

Mine did that for less than a week, then the problem went away. I didn’t make any changes.

It was a new camera, new memory card. The card was formatted in the device, and was working fine, except for the playback. All is well now.

Have the same problem with brand new v3 pro. No event playback. I have a V2 that works fine.
Updated:
Firmware
iPhone
Wyze app
Format card in camera and in computer
Signed in and out
Restarted camera
Unplugged and restarted
When I take the card out and check it on the computer it is recording events fine. Just can’t watch them on my phone
This sucks. Ready to return this defective

I have the same issue: video playback does not work from event screen, but works using the SD Card link from the camera page. I tried with a couple of SD cards.
New camera, firmware 4.58.11.8391
App version: v2.49.3(399)
Android: 13
CamPlus: no
Anybody found a solution?

I have 9 V3 and I am getting this same error message “no sd card installed” from the events page on six of the nine cameras. But if I view live stream and hit view playback it works fine. Same app version, same camera software # update. I formatted the cards in the camera. Haven’t taken them out and formatted elsewhere.

Cams: V3
Software version: 4.36.11.8391
Cam plus lite
128GB SD Samsung cards
Android app v2.50.2(442)

I have this same issue, tried to see if support would help but since the playback on livestream works and since i have one of the plans that lets you view the clip on the Events page, they basically said its not an issue. Was trying to explain that i would still like this feature because its helpful that it drops you right at that timestamp where the clip was taken.

Had tried reformatting from camera and from PC. Also tried to see if maybe one of their own SD cards would have the same issue, it does. Also of note, is that i have a V2 that works fine with the playback from Events, but when i put in the other memory card it gives some errors, I cant even playback from the camera. I have 2 64GB memory cards on my V3 and a 32GB on the V2. Not sure if anyone else has any better ideas…