"MicroSD Card Not Found" error, but only in 12s Events playback

V3 camera
Firmware version: 4.36.11.8391
Activation Date: 03/16/2024
SD card: Kingston Canvas 32gb

I look at the camera Events. With other cameras, I can watch the 12 second cloud clip, and press Playback, and it will start playing from the SD card. With this camera, I get error message “MicroSD Card Not Found”.

However, if I go to Home - click on the live video of that same camera, click on View Playback, I can scroll through several days of video on the SD card, including the time of the 12 second cloud recording noted above, and watch it that way.

Here’s what I’ve tried so far:

Added the camera to Cam Plus Lite subscription
Settings - Reset Services
Force stop the app
Format card in camera
Format card in PC as Fat32

Thanks for your assistance.

2 Likes

wyze sd card in new camera activated around same time as yours and same problem
also says live view in alexa app not supported, did you try?

older cams work with no issues.

Same problem reported in post#23
Unbelivable, these guys must have some serious issues

The biggest problem to me is that they provide no viewable logs so its not easy to deal with problems except blindly trying. That error could be coming from either the app or the cam firmware perhaps. I don’t except it to be coming from Wyze online servers.

But, even still, errors may not always actually be what they appear to be in any software. So, it could be saying something about sd card not found yet actually be something else that’s causing it to get to that point and not have to do with the sd card.

Although, Wyze cams can be fickle with sd cards. I have one that worked perfectly fine for recording but wouldn’t work at all for firmware updates. But, I don’t see how that can be a thing here. All recording/playback should work the same as things shouldn’t change like that.

do not think so although you are right about logs
imho they just take too much time to validate hardware or subscription.
i recall with older cams i also had error “live view not supported” in alexa app
after number of firmware updates it magically dissapeared.
all that time support played dumb, sending advices to factory reset and/or try differed sd card brand.
sd card issues i solved eventually by using less powerful power supply.
note how silent they are in this and other thread.