V3 Pro camera records on Micro SD but does not allow you to view the videos from the App

Hello Wyze Community. I share the problem I’ve had for a week, I would believe that since the update

The point is that I have 4 cameras in my house, 2 Cam V3 and 2 Cam V3 Pro, but currently from the app I can’t see the continuous recording of videos saved on the Micro Sd on the v3 Pro Cameras, I can only see what was recorded locally on the Micro Sd of the V3 cameras.

It’s as if the button was disabled, one tries to access it by selecting the “SD Card” icon and the App does nothing, the other buttons work normally (photo, record, smart focus, etc.).

I have formatted each Micro SD from the device, I have removed and re-inserted the cards, I have reset the cameras and restored from the factory, but nothing works. The cameras are still recording, only to be able to watch the videos it is necessary to do it from a computer and I would like to be able to continue doing it from the App. Any suggestions? Thank you!

I have the same firmware on my V3 Pro and the iOS app 2.46.0 (6) on my iPhone SE2020 and it works just fine.

1 Like

Mine are also working fine with same firmware and app versions. Perhaps the issue is that the OP does not have Cam Plus assigned to their cam? Cam Plus should not be required to access SD footage.

Have you tried uninstalling and reinstalling the Wyze app.

Some of us beta testers saw an issue with the SD Playback button on a different camera, but I wonder if this would help resolve your issue as well.

1 Like

I have this same issue with my V3 Pro cameras. Can’t check the recordings. I can check the recordings for the other cameras I have, but not the V3 Pro. I did the same as the OP in one of the cameras: format the card, restart, and so on, with no change.

Everything is on the latest available version. This looks like an app issue, I am sure this worked some… days or weeks ago. I don’t remember when was the latest version of the app updated, but it certainly looks to be a bug on this new version.

Camera firmware version:
App version: 2.46.0 (6)
I have iOS 17.1 (also happened on 17.0.3). I don’t have any other device to try the app in.

I have Cam Plus assigned to all of my cameras, but as Seapup mentioned, it shouldn’t be required to access the SD footage. In any case, it’s not the problem here as I do have that assigned.

Edit: I have just removed the app from my iPhone and reinstalled it, and the problem persists.

Same problem.

Wyze Cam Pan v3

Is there any solution?

1 Like

Are you recording just Events or are you doing continuous recording? I don’t think it should make a difference but it may? I am doing continuous recording to a 256GB Samsung Pro Endurance card and can view today’s videos or those from last week and beyond from the SD card. iPhone SE2020 iOS 17.1 iOS app 2.46.0 (6) firmware I also have Cam Plus unlimited which should not come into the issue of recording to the SD but you can never tell around here?

The issue with cams (multiple models and firmwares) showing “No Video At The Present Time” within the app SD Playback when there is video recorded to the SD Card (as confirmed by an SD Card pull and external read) has been going on for some time and has been reported in many threads. I have not read anywhere that the reason for this has been pinned down to any specific cause.

IMO, it is being caused by a catastrophic drop in the bitrate data transfer within the P2P session from the cam to the app. Whether that drop can be attributed to the App version being used, navigation of the network protocols on the specific router, failure in the Firmware, or a poor Wifi connection with the cam… is yet to be seen.

But, if I were to set my crosshairs on the cause, I would be first looking at the App. It appears that it is affecting the New UI cams the most and not the old UI cams. The Common Thread… The SD Playback UI within the App.

Thank you very much to everyone for your contributions and comments, they have helped me identify what the problem is, and it is precisely the iOS App (I have version 17.0.3 installed on my iPhone), which is version 2.46.0 (6), when testing the cameras from the IPad version you can easily view the historical recording stored in the Micro SD on the V3 Pro cameras, let’s remember that the V3 cameras have not been affected by this problem of the App.

As some mentioned, that problem is recent, you can’t say exactly from when it happened, but I estimate about two weeks ago.

Now I will wait for a new version of the App for iOS that corrects this error of not being able to view the recordings from the App of the V3 Pro cameras. Thank you all for the help!