V3 Pan not panning automatically

Just received my new v3 camera. Picture quality is great and setup was super easy. I still have a v1 that works well.
The issue is that I set my stop points but the camera doesn’t pan between them. It only goes to the selected point. I can pan it manually. Is this a software issue or did I get a bad one?
Any early adopters out there?

1 Like

Did you turn on the Pan Scan? After you set your Way Points, you can tap on Pan Scan and it should cycle between your Way Points. You also turn on Track Motion, which I have set.


Thank you so much. I did not see that as my app screen on my phone gave no indication there were 5 more icons on the right. An arrow to indicate more, or a double stack view, etc might help


My new pan v3 cam worked fine at first but stopped tracking motion and wont pan by itself. Both the green buttons for tracking and motion are on. I reset the motor controls and restarted the camera. Still nothing. Had camera for about 10 days. Any other suggestions?

Welcome to the Wyze Community @tahanson43206

The help desk sent me here. Apparently they thought this would be the best way to put me in touch with the product development team for Pan Cam V3. I really ** like ** the camera and it’s features, but one that is documented does NOT work. I’ll paste my Help Desk request below. If there is an update, please ask the Help Desk folks to get back in touch with me. This is NOT a Wish List item. This is a request for help with an advertised feature!

The camera scans waypoints every 10 seconds in Preview.
It does NOT scan after Exit from Preview.
What it ** does ** is to respond to taps on the way points.
The way points cycle exactly as advertised, using taps.
I’d like to have the automatic scan available, if possible.

[Mod Edit] Removed items outside of the related issue and HD discussion

I tested the Pan Scan feature with my Pan Can V3 and have no issue with it scanning after exiting Live Stream.

Since I don’t seem to have the issue, can you provide some answers to the below quesitons:

  • Have you set all 4 Waypoints or did you only do a couple?
  • When you backed out to the live stream, I can assume that you tapped on the Pan Scan when you went back to the main live screen page. Correct?
  • Did it continue the Pan Scan for a period of time and then stop or did it immediately stop when you left the Live Stream.


  • What App Version are you running?
  • What is your Pan Cam V3’s Firmware version?
  • Please Create a Device Log and attach it to your initial request once I move it

Any information you can provide would be great.


1 Like

I initially tried to reboot from the app and there was no change, and therefore I left it thinking there was a problem with the camera itself. However, when I unplugged the device from the wall, and waited 30 seconds and restarted the camera, everything worked again and haven’t had that problem since.


That is good to know.


1 Like

I am not sure who to thank, so I’ll start with spamoni4 …

The ** secret ** was that the icons in the app screen extend to the right. I saw a comment by a contributor to the Wish list discussion to the effect that there were icons off to the right. I’d like offer my support for that other person’s request for an indicator that there are icons to the right.

I swept the icons, and there was Pan Scan! It is running beautifully! Thanks ** very ** much!



1 Like

Glad you have this worked out.