Wyze Pan v3 will not stop tracking 🤪

Hi,

I have just installed my first Wyze Pan v3 including 2 firmware updates: now on 4.50.4.809. iOS app ver 2.50.0 (17)

The cam is continuously panning, following and tracking motion.

Both the “Track Motion” and “Pan Scan” options are OFF.

No way points set. I have rebooted the cam, but it’s still happily dancing around.

Am I alone? Maybe it’s a recent firmware issue?

Regards
Murray

I am not having that issue and on the latest Firmware as well.

Try to do a motor reset by going to Pan Cam v3 live stream, tap on the gear at the top right, select advanced Settings, and finally motor controls. Then tap on reset and see if that helps out.

Also note, you could also try to turn on motion tracking and Pan Scan for a short bit, then turn it off again and see if that clears it up

1 Like

Thanks for the reply. I tried the Reset Position but initial get a message indication some zone is active… which is odd because it’s not.

When I do continue, the Pan Scan is activated :man_shrugging:

I have ensured that the two option are OFF and I don’t have a detection zone enabled either… it’s odd :man_shrugging:

Having the icon show as green, means they are enabled. If you click the motion tracking and the pans scan icons, they will turn gray and be disabled.

Yours, both enabled.

Mine. Both disabled.

Mine, motion tracking enabled. Pan scan disabled

I do have dark mode enabled, but the icons will be the same. Green for enabled, gray for disabled.

1 Like

Doh, user error! Will try the Dark mode and set them as suggested :+1:

1 Like

You don’t have to switch to dark mode if you don’t want. It’ll work with the normal theme.

1 Like

Side note, in case you were wondering why your repeated attempts to post the image above were “disappearing”. The forum software erroneously identified you as a spammer and your posts were held in a moderation queue for review. I deleted your duplicate posts and corrected the spammer flag on your forum account. I’m sorry if this caused you frustration… you should not encounter this issue again.

1 Like

All working as expected now. Many thanks for your help :man_shrugging:

1 Like

Glad to help! FYI I changed the “solution” to be the reply above that answers your question in the original post to better help folks that find this issue later.

I’m having this same issue, everything is up to date, but I don’t have these same icons…?