V3 only recording to Cam plus for 12 seconds - RTSP

I am a new cam plus customer hoping to get my camera to record for more than 12 seconds to the cloud. I have seen the article that says to remove cam plus, re add it then reboot. I’ve tried this several times on both of my V3 cameras but have not had any luck. Is it because I am running the RTSP firmware? My device firmware says:

If your camera is not stock and not been modified then you will get alot longer than 12 seconds

Does this mean you have verified Wyze RTSP firmware, limits to 12 second cloud recordings?

Have clue a of our have cam + and if you walk back/forth it keeps recording and the word shows live,so we have no issues with the V3

I can confirm that I am having the same challenge.
I updated my v3 cameras to the RTSP firmware ( and my cameras will only record 12 seconds to the cloud. On top of this, the camera will go into a 5 minute cool down period.

I spent 90 minutes with Wyze Labs support, nearly a week ago, with no solution. They said that it was being escalated to the Cam+ team, but I have not received any updates.

It’s stupid to be paying for a monthly subscription for a service that isn’t working properly with Official Firmware.

The only way to get Cam+ working properly on these cameras, is to go back to the NON-RTSP firmware. I did this to one of the v3 cameras, and Cam+ worked properly again.

Well your modification of the firmware that’s not the original so if you put them back then they will work as new