V3 FW Update

Just got the new V3 FW update version:

It adds the ability to be select your zone detection by small rectangles. Not sure what else it provides yet. But the FW loaded without issue and seems to be running ok.


FINALLY! This has been the main thing I’ve been waiting on for the V3’s. the square zone is so difficult to manage right.

I was impressed that it converted the detection zone fairly accurately from the previous square detection zone I had to the new grid in almost exactly the same configuration. I thought it would be off significantly. and require changing it, but the rectangle was nearly perfectly where it was before. I just got to add extra grids to locations that didn’t fit in the previous square. right.

2 Likes My app is showing…

edit; you are probably on the beta app? nothing in release notes for todays release (280) about detection zone change either

are you enrolled in the Beta Program and selected the V3’s for Beta FW?

Go here to become a Beta Tester - in case you are not: Become a Beta Tester – Wyze

If you are, go to Accounts, About and tap on Beta Program. Then Click the Edit and make sure Wyze Cam V3 is checked. I check all as I don’t mind the testing if Beta FW.

1 Like

Yeah I should have seen the Beta notation on this topic a bit faster :slight_smile:

Excited about whats down the pipe though!


I also did not see a beta notification, went into my camera and it told me.

No notification in the Beta Forum either. So I posted as I knew individuals were waiting for the detection zone updates, like me.

Yeah, they just posted it now…so about 2 hours after you made your post. :slight_smile:

1 Like

Guess I need to get a life. LOL. Doing my normal job with my personal laptop with me. :slight_smile:

1 Like

2 of my v3 updated, the 3rd keeps saying update failed, I tried about 3 times and gave up.
android beta

This happened to me once. I unplugged the camera waiting for a short period of time and plugged it back in. Once it got done connecting, I then did the update and it worked fine.

thanks, I tried that about 3 times and gave up.
update failed message, then does not power back on, I have to unplug and plug back in.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.