V3 Camera won't see SD Card, is it cam plus?

Hello, i have worked with V2 cameras often, but am helping someone with a V3 camera they are setting up. All three of them say there may or may not be a cam plus trial in place, unclear. The cameras are recording motion, i see them under events. I’ve read this means they are in the cloud?

My issue is that none of the three will see an SD card. Maybe briefly, but then it disappears. We’ve tried various cards, ones i know work. Is there something about V3 or cam plus trial that prohibits recording local to SD? It won’t even recognize it to format it.

found my answer i guess, no support beyond 32GB now?? weak. i hope this is it. we don’t want a prescription, just record motion to SD Card.

The [Wyze] website recommends that you use a 32 GB SD card formatted to FAT32.
It’s worth noting that the Wyze Cam will recognize larger SD cards 64GB and over (formatted to exFAT), but these cards have been known to be unstable, and it is more likely that you will run into problems later on.

I have 64 GB cards at FAT 32 no problems

Yea, the official answer is to use no larger than 32GB uSD cards. However every one of my 27 operational cameras has a 64GB card. Two of my V3 cameras have CamPlus.
I tested a 128GB card one time too (but I use that in my drone).

well im hoping this is a fat32 issue then. 3 cameras not seeing any cards, all 64gb and over though. i thought it may be something with the cam plus trial that was prohibiting SD use or something?

can’t figure it out otherwise.

32GB has always been the maximum SD card size for all Wyze camera products. Some users have used larger cards, but they can be unstable or not work at all.
It seems that the 64 GB cards that you are using are not working with the V3.
Cam Plus is a separate clod-based event recording service, it does not affect the use of a micro SD card in the V3.

1 Like

Just wanted to post my experiences in the end. The SD cards being used were a cheaper brand, 64GB that came formatted as exFat. The cameras would see them briefly then disappear. Reformatted them to only use 32GB of space, using diskpart, formatted to fat32. Now they are working properly. Took a little work but all good. Thanks for the help all!

Sometimes its simply easier to follow the rules. Draw within the lines they way it was designed to be used.