V3 AI Detection toggles broken since last firmware and app update

OK, as it turns out, your suggestion to sign out and sign back in appears to have been the solution. If not for my ‘blackout’ situation, I’d have tried that when you suggested. Nevertheless, while I ultimately updated to the new app version published today before trying that, the toggles still didn’t work after updating; however, signing out and then in again did. Whether or not the AI-related notifications work or not is yet to be seen, but they were prior to this issue, and I’m crossing my fingers I’ll not have to do the two steps forward, one step back dance given so many others are having notification issues since about the time I ran into my toggle issue.

Thanks for all your input, and again for getting Wyze directly involved! Much appreciated!!


It is my Pleasure.

@WyzeBaohua , it appears that logging out of the app and back in may have corrected the issue. Is there an issue with installing the app and toggles experiencing issues until you log-out and back in.

1 Like