V2 vs V3 FPS rates raise storage questions - Why is V3 not using more storage?

I am sad that none of my V3’s will accept 128GB cards like my V2’s will. Still, since V3’s have a higher FPS than V2’s (33% higher in the daytime and 50% higher in nightvision mode), I wondered how much more space they will use up (how many more GB per day) than V2’s. Presumably, since they’re taking 33%-50% more frames per second, then logically they should use up 33%-50% more space, right?

It is worth noting that night vision cuts the FPS rate on both cams by 5fps when enabled, so these estimates can vary based on time of year, and how often they switch modes based on available artificial light.

Here’s what I found:
V3 (Night vision disabled, always recording in HD):

  • 10.5GB/day (0.44GB/hr) used on avg (based on a 32GB card that stored 72.5 hrs). so, a 32 GB card only stores 3 days worth of HD recordings.

V2’s (Night vision on automatic):
( I checked 3 cams with 128GB cards, all on automatic night vision, so they varied a little:)

  • 313.5hrs (13D1.5hrs) = 9.8GB/day (0.408/hr)
  • 343.5hrs (14D7.5hrs) = 8.94GB/day (0.3726GB/hr)
  • 303.5hrs (12D15.5hrs) = 10.12GB/day (0.4217/hr)

I presume the variation in the three V2’s is due to the amount of time spent in Nightvision mode (reducing the FPS rate by 5fps and thus using less space), since they may switch over more or less often based on lighting conditions, (but there’s also a possibility that there could also be some old saved timelapses or pictures taking up some space on the card and throwing one of them off a little…I’ll have to check later). Even the highest V2 cam used over 10GB/day, which is really close to the same amount as the V3.

That doesn’t make much sense to me. According to documentation, the V2’s were presumably recording between 10-15fps, while the V3 stayed recording at presumably 20fps the whole time. So why is the space usage almost identical? There isn’t a 33%-50% increase from the V3 as would be expected by that many more frames taken per second.
10.5GB/day V3 (nightvision always disabled, so always at 20fps)
10.1GB/day V2 (sometimes with nightvision on at only 10fps)
That’s less than a 4% increase from the V2 which is sometimes using Nightvision mode at half the FPS as the V3 was supposedly using.

Logically the V3 should easily be above 13.4-15.2GB use for a whole day with the extra FPS. Anyone have any idea what gives here? When Wyze disabled the “HD MAX” option, did they disable the extra 5 FPS they advertised these cams have too? That’s the only explanation I can think of as to why they aren’t taking up any more space than the V2 uses. I guess they could be doing some kind of better compression or something.

I pulled up all the cams in TinyCam Pro, and it showed the FPS rate varied A LOT, sometimes showing cams over 30fps, so that must not be checking the actual fps of the recording, but the strength signal limit, itself, right? Do the cams record to the SD card at a static rate, or variable rate? Is the limit at 15fps for V2’s and 20fps for V3’s, or is that the average, or what’s going on with all this?

Anyone have any insights or thoughts on this?

Besides the variable rate, the gaping factor missing is what codec and compression each is using. I would assume the V3 might have a more advanced and higher compression codec in part because it has the CPU power to do so.


This is a good thought. I guess I assumed that they would simply use the same code they already had in place, but it would make sense that if they have a better CPU that they might look into leveraging that.

My only thought is that someone said they disabled the “HD Max” option they used to have because you couldn’t notice a significant difference. But it was never explained how “HD Max” was different from “HD”…so I assumed maybe it meant the extra 5fps and that they now took that away. That would explain the size remaining the same too. I just don’t really know how to test if that’s what happened. Maybe move a video of each into a video editor or VLC and move 1 frame at a time for a whole second and see if the number of frames are the same or different from the other one. Maybe I’ll try that if I get bored or my OCPD wears on me enough. :slight_smile:

1 Like

You could do a straightforward side by side test, same event, same duration, and as similar settings as you can get. Then analyze them with VLC info or any number of utilities to determine the info we’re talking about.

I will never do that. :wink:


Many of us have found that if you format the larger size cards with this program they’ll work in a V3.



Thanks, I will try it. Any suggestions on what to select for the Allocation unit size? It is defaulting to 32768, but there are 8 choices.

I left mine at the default (and have both 64 and 128 gig cards)

I’ve tried a dozen times. Keep unplugging the card, plug it back in. Close everything else, keep getting this error:


But nothing else is using the card. Driving me crazy. Might have to reboot into safe mode to kill off all other processes and try again.

Do you have file manager open?

I had that come up when I had it open (wasnt the sd card, was my downloads folder) it went away when I closed it.

1 Like

You nailed it! That’s weird. Yeah, I was just in my download folder to launch the program and so I tried closing that, and it worked. What a glitch. Anyway, I’ll have to test it out in a minute (on a business zoom call at the moment).

@Alex777’s post using Rufus worked great for me. The ones above didn’t, I suspect the difference was the partitioning, Rufus has the boot selection “Not bootable” and clears the partition table, some of the other tools don’t seem to do that.

This worked everyone! I can now use 128GB cards in my V3 by reformatting them with this program that @joedel263 recommended.

I tried using larger cards in the V3’s and tried reformatting them dozens of other ways and they still wouldn’t work. I finally tried this suggestion and it finally worked. Same card and everything. I am extremely grateful for the suggestion.

I am sure that @whizzysyr posted a valid method too by using Rufus.

I think the reason why is that exFAT will work in a V2, but only FAT32 will work in a V3. Windows wouldn’t let me select FAT32 for such a large card, but these will still do it…so if you find something that will allow FAT32 on a large card it will probably work.