V2 firmware released to the public!

Hi folks,
We released V2 firmware V4.9.2.42 to the public!

The changes include:

  • Added V1.5 feature support
  • Fixed a bug that with the camera turned off, night vision still switches on or off and IR’s stay on.
  • Fixed a bug when the camera is off, it still sends alerts
  • Other bug fixes

And adds a “WYZE” watermark to the lower left side of the camera image…

I feel like that little tidbit should have made it into the release notes. ?

Truantics, I should have read your comment about the WYZE watermark on the lower left corner before I updated my firmware! That’s the only difference I see that is updated. I should have kept the old firmware. Is there a way to remove the WYZE watermark logo? What if it’s blocking an important part of the camera view?

I saw they added thumbnails to the notifications now which is nice though.

Sorry about the confusion! The logo is not permanent. Later this week, we plan to release our 1.5 apps where we added a Wyze logo toggle in advanced settings. The toggle is default to on right now but later on you can turn the logo off with the the new app.

Sounds good. Thanks for the info!

I just updated my camera and I have been running into a issue ever since. I get the notification that my camera has sensed movement, but when I click on the notification to view the clip it says that video is downloading and nothing happens. Any idea why this may be happening? I’m able to remotely view my camera without any issues. It’s only problem when I get a new notification and I try viewing the recorded clip on my device…

Cant see video clips after the update help please

Same here

Since upgrading to this version last night, all my motion activated videos are zero seconds (instead of 12 seconds) and does not play. Anyone else have this issue?

Are you using the latest version of our 1.4 apps? 1.4.56 for ios and 1.4.43 for Android

Yes, I am on the Android 1.4.43 app.

Same with me. 1.4.43 on Android on a Nexus 6P using Project Fi. You get the notification, the thumbnail loads, but when you tap on the image it goes to the normal viewing page, says “Downloading…” but then nothing. No error like “Network Timeout” or anything like that. There doesn’t seem to be a way to force it to reload the clip again.


Edited to add: It’s not happening with 100% of the clips either. It’s hit or miss from what I can tell.

Yes (Android)

To the folks that got this issue, another user (adunn7) posted the solution he found on Reddit.
In the Wyzecam app, go to “My Account” > “App Settings” > clear the cache files.
That fixed the issue for me.

I was able to view any existing video’s by doing this. Thank you!

We’ll see if that resolves the issue with any new video’s that are received.

Agree- worked for me, too. TY!!

It seems like only Android app is acting weird and ios app is okay. I paused the firmware update for now until we figure out the issue. I’ll keep you guys posted! Sorry for the inconvenience!

I am using Oneplus 5T and no issue with downloading 12 seconds video clips after updating 10 V2’s.

btw when will the feature to turn off IR LEDs in night mode be released ?

After doing this I was able to view my ol clips temporarily, by I have had to clear the cache files numerous time today to get it work temporarily. Any new notifications are still not display correctly. I’m running the app on a oneplus 3t.

It’s a popular request and still under discussion so I don’t have a timeline yet. But we’re definitely considering it.