V2 Cam Loses Memory and Has to be Resetup

One of my cams loses it’s wifi memory, and has to be resetup with the app and the whole QR code thing. Is there a hard reset, or should I just return it? It being only 9 days old, but I bought it in a 2 pack from Amazon, so I assume I can just return the one for exchange.

Can you explain more what you mean by loses its Wi-Fi memory?

I mean unlike all the other cams, if it loses power, it has to be resetup.

First of all I would go to the support page for the cameras. And see what you can find out there that might help. But first thing I would do would be delete the camera from the app and reinstall it. If you’ve done that have you pushed the reset button on the bottom of the camera and then added it to the app. If you’ve done those stepsThen go to support see if you can find answers there. If you can’t find a solution then open a support ticket. Support is in the upper right corner but I went ahead and gave you the link


You pretty much just told me to do what I said I have to do every time the cam loses power.

Then start a support ticket. That’s what they’re there for. They just had me troubleshooting a sense motion sensor and we found out that it was defective and they replaced it so my advice is start a support ticket

When the camera “loses memory”, is it still listed in the Wyze app? If so, do you get any error code?

The listing is still there, but it reads offline. When I go back threw the “Add a Device”, it’s back online in the same place. I haven’t tried changing the name when I re-add it though.

But honestly, if there’s not a hard reset, then I think it’s time to return it for exchange with my Prime membership.

You have 2 cameras. Care to exchange locations and test again?

Also, does the camera have a micro SD card in the slot? If so, temporarily remove it.

1 Like

Actually I have 4, one being a pan cam. But yea, already swapped it out for the less needed basement cam, and that one’s fine in the same local and with the same power supply. But the thing I forgot about (this started a few days ago) was that the status light on the defective one will startup normal, yellow/orange, then you hear the IR cut filter click one last time and the light goes out, period. At first I thought it was dead, until I hit the reset button and it started the “ready to connect”.

The one thing I have learned is that the hardest part about returning one with amazon prime is trying to rewind that usb cord… UPS is dropping off a label tomorrow, and picking it up the next day, and a replacement is already on it’s way.

Oh, and whatever you do, don’t forget to take your SD card out before you box it up… Ask me how I know…

Ah, but that’s one of the reasons cameras go offline; flaky SD card.

So Wyze apparently discontinued sales of the cam on Amazon, so Amazon canceled my replacement cam. I ordered a new one from the Wyze site that with $5.99 shipping and taxes, is $3.74 more, and we’ll see how the “4-7 days” shipping goes. The only way to get close to the Prime price is to buy 4, which equals about $25 per. And if there’s a problem, I assume that return shipping will be on the buyer, so factor that in to any value calculation.

So my replacement is now lost it seems.

Expected Delivery by SATURDAY 18 JANUARY 2020 by 8:00pm

January 17, 2020
In Transit, Arriving Late
Your package will arrive later than expected, but is still on its way. It is currently in transit to the next facility.
January 16, 2020, 7:15 am
Departed USPS Regional Facility
January 15, 2020, 8:26 pm
Arrived at USPS Regional Origin Facility
January 15, 2020, 7:11 pm
Accepted at USPS Regional Origin Facility
January 14, 2020, 2:00 pm
Shipping Label Created, USPS Awaiting Item
Placed on January 14, 2020 at 7:03:58 AM PST

1 Like

Don’t get worked up about USPS updating their tracking they are the worst at it. UPS and FedEx update every time that package gets scanned at every destination stop along the way. USPS does not do that. I’ve had packages show that they were showing still in Washington and then four days later they get delivered to me when the USPS app updates that my post office has it. I actually called my post office on a couple packages and they flag them and then make sure that if there is no movement for a few days more they start checking into it to figure out what’s going on. so doesn’t hurt to call your post office and just ask to run the tracking number and see what they find out. But USPS is the worst tracking of the big three.

I only get worked up about politics and religion, and even then I’m generally just trying to make myself laugh.