Using a v2 to a new location

How to setup a v2 at a new location? I can’t remove the old internet network and enter the network name of the new location. Thank you.

Don’t delete your Cam v2 from the Wyze app. Just go through the setup process re-adding your Cam v2 to your new network and give the cam same name as before. It will pull your cam’s preferences from the cloud so you lose nothing.


Thank you for your help. I deleted it already after a few hours of struggle. I was trying to set it up again, the problem for me is I couldn’t get rid of the existing network name and change it to the new network, the existing network just popped up immediately and stays there.

When the existing network pops up, can’t you change the prefilled network name and password?

Nope, I spent a few hour trying to do just that.
I thought I could start from scratch so I deleted it but the old network is still there.

I’ll try to reproduce the issue… What model of phone/tablet and operating system are you using?

I brought my blink to this new location, I ran in the same problem, I called the wifi provider and was told to seek help from blink, and blink helped.
I called wyze, a recording said it was outside of their office hours and to call back today Saturday from 8am pacific time, so I called at 9am pacific time I got the same recorded message asking me to call at 8am pacific time.

It’s currently 8:33 AM Pacific time. Customer Service should have opened 33 minutes ago.

Iphone 6s plus, version: ios 15.2.1

Hold on a sec… I’ll try to reset a Cam v2 using an iPhone 6s. It’s running 15.3.1, but it should work the same running Wyze app 2.28.0 (a11).

I thought pacific time was 2 hours behind central time. I will call again then. Thanks.

1 Like

ok thanks.

It works fine over here. When you get to this screen, you have two options:

Tap on the old WiFi name and manually type the new network name


Tap the down arrow icon to the right of the old network name, then tap on “Select Wifi network” to have your iPhone rescan available networks to connect to.

I would chose the 1st option… just tap on the old network name and manually enter new name.

Make sure the new network name and password contain no spaces or special characters.

There must be something wrong with my phone, because last night the time I spent searching for answers, all relevant answers were all similar to that of yours and it must worked for a lot of people.

On my phone there was no such choices. All it has is the only option: the old network name, even when I tried to setup the connection after I deleted it. My option is probably go to a apple store.

What happens when you tap on the old network name? Doesn’t a keyboard pop up so you can type a new name?

I tapped on it a few times as I went thru the steps over and over again. The name stayed, there was nothing that was above or below or empty space around it. I even tried to type over it, hoping I could force it. There was one thing it asked me to do that I could do and that was to enter a password.

I don’t have the v2 with me now, I’m back at my first wifi location some 60 miles away. I’ll go back there either tonight or tomorrow.
Thank you so much, I appreciated it.

1 Like

Things to consider while away from your cam…

  • Are you running the standard Apple/iPhone keyboard or did you download an alternate keyboard from the app store? iPhone Settings > General > Keyboard > Keyboards > English (US) > QWERTY

  • May sound odd, but try restarting (power off/on) your phone.

  • Make sure you are running the latest Wyze app for iOS: Wyze app Home > Account > About. You should be at version 2.28.0 (a11).

  • Update your iPhone operating system software (iOS). Latest is 15.3.1.

1 Like

I have 4 or 5 types of keyboard downloaded. English (international) is the keyboard that I always return to right after each task, should I return to English (US)?.
It’s not odd, it resolved some issues for me in the past. I just did one restart.
Ok, I will update wyze and iphone versions.

Thanks so much.

1 Like

Yes! Please try returning the keyboard to English (US). If that works, please let me know so I can report a bug in the Wyze app.

1 Like

Be sure you also are allowing location access by the app. Without it you can’t see networks on versions over iOS 13.

1 Like