Upgraded V3 (not pan) now says "Cannot connect to local Network"

  1. Upgraded firmware last night (I think). Camera working fine. App was good. All was well.
  2. This morning I powered down my UPS to change the battery.
  3. Bringing UPS back on line, APP said the camera was powered off.
  4. I bypassed the UPS and plugged directly into a known good outlet. APP Still said camera is powered off.
  5. Deleted the camera from the app and tried to reconnect. After “QR Code Scanned” the voice says “Cannot connect to local network”.

An hour with chat proved fruitless. They asked me to wait for a second level tech to email me. Nothing yet.

I have tried to manually install the most recent firmware and the one before that one. I did each on twice.

This is the proc I used:
A: went to the files page and downloaded demo_wcv3_4.36.11.5859.bin.zip
B: extracted it to the root of a clean SD card The files were a folder: __MACOSX and a file demo_wcv3.bin.
C. Unplugged the v3 and installed the SD card
D. Held the reset button down and plugged the camera in. Holding the reset button for about 8 seconds.
E. The status lights flash red/blue alternately.
F: If I keep holding it, it will simply say “ready to connect”.

What am I doing wrong?


Was that a 32GB or smaller SD Card?

No… does it have to be?

Yes. Flash only works from FAT32 formatted card. All larger cards are exFAT.

Thanks Slab, I’ll try that.

1 Like

Do a Factory Reset on the cam w\ no card first, hold setup 10s until it reboots, then unplug it.

When plugging it in, hold the setup until the red\blue are solid (looks purple) and then let it install and reboot. Then you can hit the setup for the install.

Tried a 2gb, 16gb, 32gb. Same results. Solid red then flashes red/blue. No purple

Are you sure you downloaded the correct file for your camera? Also extracted the firmware from the ZIP file?

Just asking because many get the wrong version and also think you can just copy the file to the SD card. Also, was the SD card formatted FAT32?

Reply in a related thread regarding the same issue.

no purple here as well. Checked/confirmed the meaning of the lights blue/red on the wyse web site. There is NO purple status.
Sent a message to Wyse tech support requesting assistance. That was two weeks ago. Radio silence.

Tried the factory reset as well. I think this only changes the setting of the camera back to the factory default values. I does not look like it has anything to do with the firmware.
Some proper instructions from WYSE would be much appreciated. I have 3 cameras there are non functioning because of the bad firmware release.
No sure if wyse monitors this forum or not.

From: https://support.wyze.com/hc/en-us/articles/360031490871-How-to-flash-your-Wyze-Cam-firmware-manually

Cams require a Factory Reset prior to power disconnect, insertion of SD w\ Flash .bin, and Flash Procedures. This is listed as required with all new firmware on their Firmware Download Page

I tested this and confirmed that a V3 Factory Reset is a 15-17 second button hold. Firmware Flash on a V3 Cam was also confirmed both backwards to older versions from current and forward from older versions to current versions: After firmware update cameras don't connect anymore - #80 by SlabSlayer

1 Like

Thanks, I finally got it to work.

  1. the extracting/uncompressed puts the bin file into a folder. The bin file, “demo_wcv3.bin” MUST BE IN THE ROOT directory of the SD card. Then follow the instructions as documented. Go slow and be patient at each step.
  2. Make sure the bin file is named "demo_wcv3.bin
  3. wyse needs to update their documentation. Purple light is valid state for the camera.

Glad you got it to work! And yes, I agree the Flash Steps published need to be much more detailed.

Thank you, @SlabSlayer I tried long ago to restore my Cam3 cameras with no success, threw my hands in the year. I resolved over my holiday weekend to try once again. After reading your guidance carefully, which included more details on the process than Wyze gave months ago, I was successful in the firmware flash and getting my cameras restored just hours before 2024 begins. Happy New Year!!

1 Like