Cannot connect to local network (during RESET)

  • I own three relatively new v3 cams (black)
  • joined Beta program so I could test Landscape mode
  • installed Testkit and latest Beta app 2.42.0 (14) on my iPad
  • everything worked fine on all 3 cameras ***
  • installed updated BETA firmware ( on all three cameras
  • firmware update page said all 3 were updated successfully
  • only one of the three cams were then functional ***
  • tried documented RESET procedure on the two dead cameras
  • after entering Wifi information (correctly), scanned QR code
  • heard “QR code scanned”, waited then …
  • heard “cannot connect to local network”
  • multiple attempts, same thing on both cameras

EDIT: note that I left SD card in all 3 cameras during the Reset process. Can’t imagine that this would prevent any of them from connecting to the network, but thought I’d mention it.


EDIT: the firmware version number that I referenced above in the 5th bullet was a typo. I actually performed a bulk update to beta version, as indicated in my reply below. Sorry about that. is production firmware BTW, not Beta firmware. The positive thing from this is that it means that support should be able to help, instead of refer you to the Beta groups.

Question though, why did you flash the firmware to the cameras before setting them up for the first time? I am kind of thinking that maybe the firmware flash failed for some reason. What I would consider doing, is flashing back to an earlier firmware just for setup. I personally would go with and see if that allows you to get through setup, and then do a firmware update OTA back to afterward. Then you could always flash back upward if needed, but at least you’d know now if they can get through setup okay.
But you are welcome to try flashing to another 4.36.10.xx firmware instead of the 4.36.9.x…I was just saying that is what I would do.

Honestly, that is where I would start. Let us know if that helps. If not, some of us will give some other ideas. You can also reach out to support since you are actually dealing with production firmware.

It sounds like two of the cams got incomplete OTA updates. I would also start by factory resetting and flashing to the most recent version, then working my way back to older versions of necessary.

Thanks to you and @SlabSlayer for your replies. Before I attempt to resuscitate the two v3’s that are currently inop, I have a correction to make re: my original post. I did not Bulk update firmware to, but rather to beta As you can see in the attached screenshots, this IS beta firmware (before and after Bulk update). Only the camera named Garage Door updated successfully (Bedroom Window and Porch Window apparently did not, even though the updater indicated that all 3 had successfully updated). I apologize for the mistake in my original post! Suggestions as to how to go forward? If I need to download the beta firmware and try a flash update from SD card on the two inop cameras, where can the .zip (or .bin?) file be downloaded? TIA

You will need to flash the firmware back to a prior production release with a factory reset. Beta firmware is not distributed by download. Be sure to use a 32GB freshly formatted FAT32 SD Card.

Once up and running, you can try the OTA back to Beta one cam at a time.


Thanks, will try that this afternoon!

EDIT: Success by the way, on both of the previously inop v3 cams!


That’s great to hear! I’m glad that worked.

1 Like

Awesome! :clap: Very glad the process worked like it was supposed to! Nobody likes bricked cams. :sob: