V3 Won't connect to network after firmware downgrade

I’m trying to downgrade the firmware on one of my V3 cameras. I’m downgrading the firmware to 4.36.9.131 with the plan to come back to 4.36.9.139. I’ve tried installing both but now cannot get the camera to connect to any of my wifi SSIDs. (And yes, all are 2.4ghz only.) I did the factory reset before trying to install these, but get the same connection timed out error regardless of which version I THINK is installed.

Any help would be greatly appreciated.

Did you take the SD card out when restarting/or resetting the camera, I think that is one of the steps???

Steps followed: remove SD card with power on hold setup button for 10 seconds release and wait. After that I get connection timeout when I try to add the camera back to my account.

So I had to go out for a hour or so. Came back and added the camera immediately. It then wanted to update to 4.36.9.139 which completed without errors. Must have needed a rest.

Probably got confused with the different firmware snacks. Glad you got it working again. All my V3 cams are still on 4.36.9.139 without any issues.

The one I was working on had a later version. Needed 4.36.9.139 for the wz_mini_hacks to work.

Note: Perhaps it was due to the server outage I didn’t notice this morning.

Found this thread while searching for help with downgrading to 4.36.9.139 as well (also for wz_mini_hacks).

For anyone else running into a problem, and especially those running linux, what worked for me was setting the SD card partition table to MSDOS. GPT was not working, even with the partition formatted as FAT32. Once I got that in place, the firmware installed without any issues.

Now to move on to testing the wz_mini_hacks

I am thinking of using wz_mini_hacks. My WyzeCam V3 is upgraded to the latest version, and I want to downgrade it to 4.36.9.131 to later upgrade to 4.36.9.139. I was able to find the later version, but couldn’t find any 4.36.9.131 version. Can any one provide me the link to download 4.36.9.131 version?

Where are you getting the 4.36.9.139 firmware from? I’ve checked here: https://support.wyze.com/hc/en-us/articles/360024852172 but it seems that is no longer available.

I need that version to enable wz_mini_hacks again.

Thanks!

Click on my name and send me a Direct Message. I have the zip file for 4.36.9.139 saved on my PC. I can send it if you give me an email address.