Unit stopped cooling/new thermostat doesn't cool either/compressor good

Wyze Thermostat that’s been installed (and working) for well over a year has stopped turning the compressor on, so it’s not cooling. I called a service tech and he said the problem was with the thermostat (he verified that the compressor was working). So I now have a new thermostat. And it’s not cooling either.

The unit was wired by a tech who was here in 2022 doing our fall maintenance, and it worked fine until Sunday night. The heating unit is a heat pump.

I can’t seem to figure out how to upload pictures, so here’s a table with the wire labels and colors:

At Unit Wire Color At Thermostat
C Blue C
R Red Rc
G Green G
Y/Y2 1 large Red, 1 Yellow Y1
O Orange O/B
W1 White W1
W2 Jumpered to W1 with White wire

I’ve tried reversing the heat/cool and I’ve checked the firmware (it’s up to date).

Does anyone have any ideas?

Glen

When the tech determined the problem was the thermostat, I’m assuming they tried jumping the Y to the R to make sure that the contactor was working correctly, and didn’t just push the contacter in by hand, correct?

I’m not sure how he verified it. I plan to call today to find out. If all I need to do to test the compressor is jump Y to R, then I can do that when I get home. What exactly happens when I do that? I assume the compressor will come on, but does the thermostat need to be connected?

Connecting Y to Rc will cause the compressor contactor to pull in, which should start the fan on the condenser (outside) spinning as well.

The thermostat does not need to be connected to test this. Don’t leave it running like this for more than a couple minutes, because the fan on the evaporator will probably not be running, and the coil can ice up. You’ve got a heat pump, so it might heat up instead - depending on how your system is set up.

It’s best to test this at the thermostat wiring location.