Unable to pair Wyze Motion Sensor V2 to Sense Hub


I recently purchased Wyze Cam v3, Sense Hub, and Motion Sensor V2. Cameras worked out of the box, also I was able to pair Sense Hub without an issue, but I’m unable to pair any of the Motion Sensors (I have 3 of them). This is details what I have and what I’ve done:

  1. Wyze app is the latest version
  2. Sense Hub firmware is the latest version
  3. Home Monitoring subscription is active
  4. I follow the setup instruction: add a device from the app, hub starts to blink and makes the sound “ready to connect”, I click the reset button on the sensor and wait while it blinks 3 times red and release the button. Afterward, nothing happens, hub repeats “ready to connect” from time to time, and after some time process times out.
  5. I’ve tried different wifi networks (2.4Ghz)
  6. I’ve tried directly plugging LAN cable into the hub (checked in the app, the hub is connected to the cable)
  7. I’ve tried different batteries
  8. Contacted support, nothing valuable so far, a standard procedure like "does the lights blink, have you tried different batteries, etc.)

Still no luck :frowning: One thing to mention: I’m outside the US, but can’t even imagine how paring the local motion sensor can be affected by my location.

Has anybody had a similar issue with the motion (or any other) sensor when pairing with the Sense Hub?


1 Like

So the motion sensors are your only issue. You say “I’m unable to pair any of the Motion Sensors (I have 3 of them)”, but only one V2 motion sensor comes with the kit. So the question is, are they all V2 motion sensors?

If there are any V2 motion sensors in this scenario, you need to contact Support for a replacement. If there are any V1 motion sensors, then you need to see if they blink 5 times. Those are sensors that did not have their batteries replaced when requested, and thus they have an issue now. Part of the reason for the V2 redesign.

Also, the V1 sensors cannot be used with HMS, but can be used stand-alone with Rules.

Hi @Newshound, thanks for the response. Yes, as I’ve mentioned, from the sensors currently I have only the motion sensors (I’ve customized the order, so I don’t have the original kit, but Sense Hub + 3 Motion Sensors and got 4 Cam V3’s separately) and yes, all of them are V2s. I’ve already contacted support yesterday but no luck so far. I believe it’s the software problem, not the hardware, I found in the different thread that the recent Sense Hub firmware upgrade broke the pairing process, so hopefully, that’s the issue for me too.

1 Like

Yes, all -8- of my door sensors will not pair & -1- motion sensor will not pair. I finally called T/S and basically they said they do not offer these components any more and I feel that WYZE has made my equipment obsolete thru F/W updates.
In a nut shell, I believe that my only recourse is to throw away a lot of money in equipment and move into their newer Home Sense, - IF - I want to stay in the WYZE family

The most recent firmware for the hub has seen issues and shouldn’t of been released. It also broke the ability to add sensors. The firmware went live late last week. I believe the Wyze Wizards are working on it. I’d recommend looking at the Wyze hub firmware post and submit your logs to Wyze.

Hopefully it gets fixed sooner than later.

1 Like

Sorry, I must have confused the issues, I have a sensev2 with a camera held bridge.

I think you are talking about the newer Wyze sense hub

1 Like

The latest FW for the Wyze Sense Hub has caused these issues. I cannot Pair any sensors to my Wyze Sense Hub v2. I submitted this as a Fix-It-Friday request, Here is the link:

Those working with the camera bridge are the old V1 sensors not the V2s. Wyze no longer supports the V1s and won’t replace them if they fail. The V2 sensors are those designed to work with the new hub.

Sorry, I must be having a senior moment there. I knew it and still messed up - Thanks