Unable to download time lapse

So I did a 2 hour time lapse, and it will not download past 40%?

And then what happens? Any message?

iPhone or Android?

On same network as the camera?

Tips on Tuesday #10 01/09/2018: Time Lapse (starting at downloading section)


Just stops downloading no message


same network yes

Disclosure: I am not from Wyze and I use the Android app.

Did the icon on the album for the Time Lapse change from ↓ (download) to > (play)? I never trust the % done indicators, often when updating firmware it will only get to 25%, then it displays “upgrade successful”. I just want to make sure that it didn’t complete the download.

In an older version of the Android app it was possible to set the end time to a time before the start time, and you would end up with a one frame timelapse. (This happened to me and I reported it.)

If it did not download, can you answer these questions? Sorry for what will seem like an interrogation.

v1 or v2?

Camera firmware version.

App version (we know it is iPhone), but look under my account to see what version number it is.

Available space on iPhone?

Do you have a good wifi connection?

Have you tried downloading more than once?

Does it always stop at 40%?

Known good microSD card?

I use the Android (Beta) app, and it works for me. I can only guess what the issue may be.

It is possible that it got to a spot on the SD card it couldn’t read. But I would have expected some type of error message.



tried on my iPhone and iPad available space is plenty

connection is great

tried at least 10 times

has been stoping around 20% recently, it begins download then the arrow down button appears

I shot one earlier on same SD card, so it must be fine



You may want to go ahead and open a ticket using the App. I haven’t used the iPhone App so I am not sure how similar the procedure is.

App home page -> My Account -> Help & Feedback -> Feedback (at bottom)

Using this will allow you to send the log file from the App. They may want you to send a log file from the camera as well, and that involves using the SD card (but if you have not cycled power, do not or the log file will be gone.) Since you can reproduce the problem, that may not be an issue.

I would recommend turning off recording to the SD card before you remove it.

See this: https://www.wyzecam.com/forums/topic/error-codes-error-messages/#post-134951

Then when you have the logfile on the SD. take the SD to your PC and copy to log file off. Also look in the time_lapse directory (folder). There should be folders for each of your time lapse recordings. I don’t have a card handy, but I there is a file with an “type” .h264. It is a video file that can be played by VLC, but normally this is copied down to your phone, and possibly processed in some way.

Verify that you can in fact copy this file to your pc. If you can, then it is less likely to be an issue with the SD card.

I am not convinced that a bad SD card can be eliminated from the possibilities. I am not saying that is the problem, only that just because it worked earlier when is wasn’t as full, does not mean that it will work with its full claimed capacity. I don’t know what kind of card you have, where you bought it, etc. There are many counterfeit cards sold that have had the microcontroller on the micro SD chip reprogrammed to lie about the devices memory capacity (they always claim to have more memory than they really do. What is especially sinister is that at first the card will appear to work (until you write more data than it really has, and then it starts writing over what was written previously). This leads people to have faith in the card, and to backup important files to it and delete the originals off their hard drive. The other bad thing is that reformatting the card will make it appear to work correctly (until you use too much of its capacity).

See this: https://www.wyzecam.com/forums/topic/continuous-recording-to-sd-card-stops-once-card-is-full/#post-129554