Unable to download or send some videos

Hello! I am unable to send or download some videos from the Wyze app. I contacted support twice and they don’t have an answer. I performed all trouble shooting (lte, wifi, reinstalled cameras, microsd card), even tried on another phone. I keep getting the error “download failed, please try again”. Any suggestions?

Which camera ? I had months worth of issues of no send/download from my WYZE Outdoor cams and spent about a month dealing with support, they sent me a new base which I have not tried yet. My original base started working correctly and I could again download/send via the app until about 3 days ago now it doesn’t work again. No issues with the V3 though. Support said it may be an issue in how the base sends the event videos to their server, who knows???//

Thank you for the response! It is the Wyze outdoor cam. I have 4 of them all with the same issues.

This is my whole issue story:

Just read it over. Gonna call wyze and see if I can get a new base station. if not, calling the credit card company.

I haven’t tried my new base yet but probably will have to try it soon since I can no longer download again. It is such a Pain in the A$$ to set everything up again :face_with_raised_eyebrow: