Unable to connect Wyze Cam v2

Hello, I’m running Wyze v2.280 (b100) on Android 12 and am unable to connect 2 separate v2s with the Wyze app. The cameras are connected to wifi as verified by 1) a solid blue light on the device and 2) when I access the router via web browser show the cameras’ MAC address is actively connected. I tried switching from my Nighthawk MR60 mesh to a Linksys EA4500 router with ONLY the 2.4 GHz network enabled. I have checked that the firmware on both routers has been updated as well as the Wyze app and phone software. Any ideas on how to get my cameras to connect?

Of course, I have also tried a factory reset on the cameras as well as rebooting my router. Short of dumping the beta software altogether, I’m not sure what else to try.

Edit: Both devices are refurbished units purchased directly from Wyze.

How did you connect them to your network if you couldn’t add them to your Wyze app? That is the only way to configure the WiFi settings.

I was able to get to that point in the setup process. Going through the steps on the app, I enter SSID and password for wifi, scan the QR code with the camera, and that sends the wifi info to the device for it to connect. The light on the device alternates yellow and blue for a moment, then turns solid blue indicating that it has connected. The app, however, displays “connection failed”.

I tried a factory reset again on both devices, now when I try to connect, the light goes from yellow-blue to just shutting off. I suspect an issue with the hardware at this point.

If it completes, you should get an audible confirmation, something like connection complete or connection failed. It doesn’t just go on from there. Have you tried the usual “power cycle everything” approach: cameras, routers, phone, etc.?

I didn’t say the camera’s firmware was up to date…I said the firmware on my router was up to date. Whether the camera audibly confirms the connection or not, it wouldn’t show as actively connected on the router if it hadn’t connected.

I deleted that portion from my post after realizing I had misread yours. As far as the wifi connection goes, yes it seems to have connected but never completed the setup process properly. Since you can’t confirm what version of firmware is installed you could try to do a manual flash using an SD card with one of the most recent versions.

I’m sorry that the cameras aren’t working for you and I’m just trying to help as best I can since, like you, I’m just another user of Wyze products. You should probably just call Wyze and see if you can get any help from the support center.

Good luck.

I do appreciate your help. Thank you. I didn’t think to load the latest firmware on an SD card. I’ll give that a shot. Wyze support hasn’t been much help so far.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.