Trouble with cam v2, v3, and cam pan v2

I just found the wyze forum. I ran into a topic where someone had their camera stop working. In the comments of that topic, a wyze employee offered a replacement. I’m hoping I can get replacements as well.

I currently have in my hands 3 cameras that randomly stopped working. I’ve had 2 more cameras that also stopped working some time ago, but I unfortunately threw them away.

The 2 cameras that I tossed were, cam pan v2 and cam v2. The cam pan v2 was up and running for about a month or so, and the cam v2 was up and running for a couple of months. They both randomly stopped working(separate occasions). Cam pan v2 was completely dead, as if no power was connected to it. The cam v2, had a light burnt smell. I replaced both.

These 3 non working cameras that I currently have at hand are, cam pan v2, cam v2 and v3. I connected the cam pan v2 right after taking it out of the box, set it up, and unplugged it(as I do with every camera). Once I took it to its permanent location and plugged it in, I got no response whatsoever. I checked my power connection thinking it might’ve unhooked, and still no response. So I brought it back inside and tried to connect it to another outlet, and still didn’t get a response, it is completely dead. I replaced it with the one that is currently up and running. The one that is up and running now, randomly stops working, and I have to unplug it and plug it back in for it to start working again. I don’t know if that’s common for the cam pan v2. Now for the cam v3, i noticed that it was starting to malfunction. It would stop working, to which I had to unplug it and plug it back in a couple of times until it would finally come back. Connecting to “live” video would take forever, and setting the alarm to ring, it would “ring” but no sound would come out of the camera. It finally died. It lasted about 4-5 months at the most. I just replaced it today. Now for the cam v2, that one lasted me the longest, but I’ll say no later than about 8 months. That camera randomly stopped working, so I tried doing what I would do to the cam v3, which is unplugging it and plugging it back in. That never got it back to work. I would only hear it turning on, but never actually got a live feed ever again. I have yet to replace it.

I always use the usb cable and adapter provided with the camera. And I weatherproof the power connections.

Any ideas on why any of the problems occurred?


Weird behavior! You mentioned that you water proofed it, you don’t install these cams outside do you? The v3 is the only waterproof cam, and note it should not be mounted upside down unless under something.

Have you had any black/brownouts or power surges recently?

1 Like

I’m sorry, I accidentally added the s at the end of the word. Yes only the cam v3 gets waterproofed.

And as for your question about black/brownouts or power surges, the answer is no

1 Like

Have you called Support to help troubleshoot the issue?

Customer Support

There are many ways to contact Wyze. Their phone number is (206) 339-9646, or you can chat with an agent or create a ticket on the support site.

They’re open for support between 4 am-8 pm PT Monday through Friday, and 8 am-4 pm PT Saturdays and Sundays. Closed Easter Sunday.

1 Like

I have the “eero” router with multiple eero extenders throughout my property.
But If I did have an old router, I don’t see how that would affect the powerless(dead) cameras. They literally don’t power up. There is no light indicator on them.

As @Newshound suggests, the only common thing would be power. If you are using power adapters and cables from Wyze they most likely are not the isssue, in and of themselves. You don’t mention, but I assume 110/120v power rather than 220/240v? If the cameras are actually dead then it is most likely a power issue. Can you attach the usb power supply to another device to determine if the power adapter is dead?

1 Like

I do use the provided usb power adapter and cable. I have swapped adapter and cable with my working cameras and they all seem to work just fine. 110/120v is correct. There is no way that a little camera would even power on connected to a 220v. It would probably melt the whole camera lol. Needless to say, my current working cameras are connected to the same outlets that the bad cameras used to be connected to.

Depends on the power supply not the camera.

Have you connected a known good power supply to one of the non-working cameras?


Yes, all my working cameras are plugged in to where the non working cameras were plugged in to

But did you swap the USB power supplies?

I am on my 3rd Wyze Pan Scan V2. The last one lasted just part of a day. Wyze customer support is sending me replacement cameras. It seems there is a problem with these cameras. I have tried different cables, sd cards; power supples and even checked the electrical outlet. Have 3 bars signal. I have 6 other Wyze C3 cameras and no problems. Plugged my old Pan Scan in the same spot and works flawlessly. There is definetly an issue with these cameras and quality control.

What is happening to them? Are they not connecting anymore? Make sure you use the power supply provided with the cam