tinyCam and Wyze Cam V3

Thanks a ton! I didnt know r/tinycam exisited - should have thought of that

Changing from hardware to hardware+ on the video decoder settings in the app has made things happy again!

1 Like

I keep getting the following: av_er_iotc_channel_in_used
I am not sure if it is due to the V3 or not, but I cant display more than 2 or 3 of any camera. HELP

Tim: I too have TC Pro on the 2019 Shield and have been trying in vain to getting my v3 cams to show up but all I’m getting is the 2fa enter verification code when I DONT use the two step verification set up. Any idea what I’m missing?

I may be jumping in too late and only read this email not the entire thread, but when I had that 2FA problem, it was simply the username/password. I wasn’t seeing it either because I thought I had used “admin” for the username but of course it was my email address. I guess this is used to log into the Wyze account online.

Regards,

Steve

| volvik
April 18 |

  • | - |

Tim: I too have TC Pro on the 2019 Shield and have been trying in vain to getting my v3 cams to show up but all I’m getting is the 2fa enter verification code when I DONT use the two step verification set up. Any idea what I’m missing?

Thanks Steve but yes I’ve triple checked that I’m using the same username/pw for TinyCam that I use for my Wyze account and whatever I try I get the 2fa prompt. When I check status in the camera setting it doesn’t even say Wyze Cam…just P2P with more alpha numeric characters after it. It’s killing me…

Do you have any Wyze cams working in tinyCam?

None

I had quality issues for a while and I discovered I had changed “Stream Profile” to “Sub” on the main menu. Switching it back to “Auto” fixed it. I use TinyCam on FireTV so I probably sat on the remote or something.

Had the very same thing after I got my V3’s. Did a Tiny Cam update cleared things up for me.

Hrmm…well that would be nice however I just installed it onto the Nvidia Shield 2 days ago from the Google Play Store so I would assume that it’s the latest version of it. I’ll check the TC app out to see if there’s a place for update setting. I really like the Wyze Cams but would like to get them working on the TC too.

Thanks

It never shows Wyze in the status.

You should see;
Protocol: Cloud

Advanced info: P2P mkode - LAN

Do you have Protocol set as Cloud?

That’s exactly what mine did. Exactly. For months. I was beside myself. What I was overlooking is that the username was admin and I was convinced that it was because it was on my foscams a long time ago and is on the camera itself, but not the cloud account. I changed it and it worked immediately like my other five v2’s. And yes it said P2P and all that.

I know how frustrating it is when they don’t work…

I’m using my Wyze account credentials for the User/Pass and the Protocol is set for Cloud.

Angus: Ok, yes I have the Protocol: Cloud but…in Advanced info: P2P mode - P2P

So your’s is set P2P Mode - LAN, I’ll have to check in settings where to change that and give it a try.

IMG_6441

Things to try.

Try to go to app Settings > Developer Settings and press ‘Clear cache’. Kill the app and run it again.

Make sure autocorrect isn’t changing your email address. Look for spaces, especially at the end.

Do you have an Android phone you can try tinyCam on?

Angus: I’ll try the clear cache etc. The user/pass is correct and no Android…iPhone.

Did u see the screen shot of my camera status? Mine. Says P2P not LAN. All those I saw on YouTube also said LAN. Any idea why mine is showing P2P mode - P2P?

Yes, you aren’t connected to the camera.

They are set up in the Wyze app, right?

Correct

All v3 cams work fine on the Wyze IOS app on the phone and are connected to the home wifi. Oddly enough, if in TinyCam I Scan Network the cam IP’s do show up along with an alpha numeric name beginning with P2P. So I think we’re onto something with the Camera Status mode showing P2P instead of LAN. Now just have to figure out why that’s happening.