Timelapse File does not exist

Just happened to see your request. Here is some info on How to Find Firmware.

Thanks, but it does not list the rtsp firmwares?

My bad-
Try This Page.
Hope it helps.

I have been posting on any thread regarding time lapse. I can never view it on my phone app even if I am on same network. This would be for my v2, v3 and Pan.

I have all the firmware up to date. Can someone who have created a time lapse recently post up the following information so I can compare?

App version for Android
Cam used to create time lapes
Cam firmware version
SD card size
and anything else you thing will help me trouble shoot my issue of not working.


App version 2.17.3
Cam - V3/4.36.228
Cam - V2/4.9.35 (I know it’s old but it’s remote)
Sd card in cameras - Samsung 32GB EVO
Also pay attention to size of file - used to be big ones (~1GB) did not work.
/edit - just created the one in the V2, made one in V3 this a.m.
I run many cams with old firmware, as long as they work. Too many times I’ve had to revert working cams because I upgraded and the upgrade broke something I needed and fixed something I didn’t need. I do run several with the latest and greatest.

Thanks much for your reply. I just tested that I can view the time lapse from the V2 on my PC. It still can’t be view from the Wyze app on my phone. I even removed the V2 cam from the app and reinstalled. Formatted 32gb directly within the app and still don’t work. Keep saying that phone is not on same network as cam. But I have verify the wifi name and IP address. I will have to test the same on the V3.

This is just a hassle to get it off the SD card directly to view on PC. :frowning:

Maybe @tomp or some other mod could help.
IIRC this was happening last year or earlier but I don’t remember the solution.
Like I wrote earlier in this thread

Usually it’s 2 steps forward and maybe 1 step back in beta. But that’s why we get paid the big bucks.

I have tried to duplicate your problem, but without success. I’ve recorded time lapse on my Android and been able to view it on that device, and two IOS devices. I’ve done the same test in reverse, recording on IOS and viewing on Android. I’ve turned off my Wifi and accessed my cams with cellular data without problem.
What you don’t say is how you are viewing on your PC. Are you using RTSP and a viewing program or some other method?
RTSP should work with the Wyze app- it has worked well for me in the past with VLC and the Wyze app, but I’m not running it at the moment.
Any more info you could provide would help.

Hi, I can set and record time lapse by using wyze app on my android phone. But when I try to use the wyze app to view time lapse by clicking gallery to download to my android it either says not on same network or no file found. I verified that I’m on same network and same subnet IP. I pulled the sd card out of V2 cam and viewed the time lapse on my PC using VLC player.

I even try to view on the wyze app on a different android phone with same issue.
I read somewhere that it could be the ssid name characters that wyze might not like. Can anyone verify that or show me wyze document on that?

My ssid abc_xyz_!


This may be your problem.

Read thru This Info, particularly the following:
“If you are still having difficulty after verifying that you are on a 2.4GHz network, try the following troubleshooting steps:

  1. Make sure the WiFi password you are using is not the same as your Wyze app password. Also, check that your password is correct and keep in mind that the password is case sensitive.

  2. Ensure your password doesn’t have a space at the beginning and/or the end. Such as " mypassword"** or "mypassword "

3. Make sure your network name doesn’t include special characters. (such as“ \ { } $ * ”)

Ok I set my network as simple as this and still same issue not able to download the time lapse from the Wyze app to my phone.

Ok I finally figured it out. Sometimes being to secure/paranoid with network comes with simple setup causes headaches.

I will post new thread for others make it easy to troubleshoot.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.