Time Lapse Not in Album

There are some things about time lapse I don’t understand. Back on Dec 21, I created a time lapse video. I downloaded it and it is in my “Album”. Apparently, later I was looking at “Album” under “More” and there was a timelapse waiting to be downloaded, so I did. Today, I was under “More” again and there is a time lapse to download, so I did. I now have three copies of this time lapse in my iPhone library. Once I download the time lapse, does it ever get deleted off the microSD card out on the camera? Do I have to pull the card and delete it?

1 Like

Also, I’m having to physically power cycle the cameras before it will download a time lapse. I’ve tried to “restart device” but that doesn’t seem to make it happy.

And, when I connect to a different camera (same wifi), go to More, Album, select a time lapse with the down arrow (like it’s waiting to be downloaded), it downloads the time lapse from a different camera which is the same video I already have three copies of.

More things with time lapse I can’t explain. Today I thought I’d do a time lapse of some yard work, so I set up a simple 30 minute x 3 sec video on the side driveway camera. Went out, did my thing with the leaves, came back in and waited for the time lapse to finish the scheduled time. Great! It’s done! Go to Album and see a stock thumbnail with the down arrow with the exact time I scheduled the video, click and down load it. Well, it’s from a different camera (front yard) that was actually recorded Dec 31, 2018. Everything indicates it is the video I scheduled today, but it’s clearly Dec 31 and from a different camera. No matter how many times I refresh the Album page in the app (by dragging it down), it continues to show the wrong video. The video I scheduled is nowhere to be found.

Still looking for my time lapse video, I decided to sneaker-net the files inside to my laptop and see if I can find the time lapse. After showing my neighbors how easy it is to remove a Wyze camera, being the only way to retrieve the files, I did find the record.h264 file in question and copied it to my Windows machine. I reinstalled the microSD card and returned my camera to the mount, readjusted the positioning and angle as best I could. I’ll redraw the detection zone later.

Back in the Wyze app, the time lapse is still not showing the correct video for the date and time listed. It’s showing a video from several days earlier.

Any ideas?

I didn’t erase it off the card, just copied it, but it is still not showing in Album.

Hmmmm, I don’t use timelapse all that often. I’ll experiment a little bit to see if I can duplicate.


I have been having problems accessing time lapse album, until just a few minutes ago. What “fixed” it for me was taking a photo. I took a photo from the app, and it said it saved to the album. Then when I went to the album, I saw my 2 timelapse videos.

I tried the same trick on my other camera: I had it take a photo, then the videos showed up. I had never used the photo feature before.

1 Like

Quirky, but I’ll try it the next stuck time-lapse. Thanks! My last time-lapse was the eclipse, I think.