Time Lapse Doesn't Exist


I’m an intern indirectly with NASA and I’ve been working on a certain project using two v2 Wyze Cams to record a time lapse of our plants growing (set to every hour) on the 32 GB MircoSD card.
My videos are crucial to my final presentation - one time lapse for one of the Wyze Cam’s (Terry) cut short for an unknown reason, and restarted. I ended up manually ending it, and successfully downloading it into my iPhone.
Each time lapse was set for a month; from Feb. 7th to Mar. 7th. I wasn’t able to manually end the time lapse for the other Cam (Jerry) on the 7th as I wasn’t in the building that day; my teammates and I agreed that instead of ending it early on the 6th, we’d wait until the 8th to view the time lapse.
I end up checking from home on the 7th after the time that the time lapse was supposed to end, and it was no where to be found. I refresh the album a countless number of times, and still, nothing. I figured it maybe because the Cam and my iPhone aren’t on the same Wi-Fi, so I try again the next day once I’m in the building. Still; no time lapse to be found.
It’s been missing since the 8th of March, and I’m at a loss at what to do. I’ve tried switching Wi-Fi networks, connecting the MicroSD card to a laptop (in which the file that ended on March 7th is a .list file… whatever the heck that is - and nothing can properly open it), and restarting the Cam.
This time lapse is crucial to my presentation, especially since I had to end Terry’s earlier than anticipated.
I do not see myself using these Cams again for something this important.

Any help and/or solutions would be greatly appreciated. I’m desperate at this point.

Thank you in advance.

I would recommend trying the following:

  1. In Camera Settings > Advanced Settings > Local Storage, turn off local recording to SD card (if on).

  2. From the live stream > More button, turn the camera OFF

  3. Unplug the camera from the power adapter (or unplug the adapter from the wall)

  4. Remove the SD card

  5. Examine the SD card on a computer. You should see a Time Lapse folder and hopefully the file you need is there.

Keep in mind that this forum is primarily a user to user community. If you don’t get a helpful reply here, I suggest you file a support request including the log files for more help. You might want to go ahead and submit your ticket now as there is somewhat of a backlog. If you end up getting the issue resolved before support contacts you, then you can always let them know that it’s already resolved.


Unfortunately, missing time lapse recordings are a known ‘feature’ of the Wyze cam. I ran in to the same problem last fall. I reported the bug to Wyze, to no avail. If you search this forum, you’ll find other reports like yours about TL recordings gone AWOL.

If you are lucky, you might find the TL recording on the SD card, as per the post from Loki. The TL files are named record.h264, in a folder named “time_lapse”. The video file is a non-standard format, but I’ve been able to open and view them using the popular VLC media player.

Good luck finding Jerry’s recording!

1 Like

Thank you! I had to look up how to convert the file with VLC but it totally did the trick. Appreciate this advice as it just happened to me growing mushrooms for my kid’s amusement.