This one has me scratching my head - Playback video pauses at every 60 sec mark

I changed it thru my router, so all your devices connected to the network will also change its timezone.

1 Like

Changing the timezone is not the recommended fix. It was only suggested so you can verify it was the cause of the problem. It’s a bug that Wyze needs to fix.

1 Like

Yeah completely agree. This will mess up your devices at home, especially if you have dozens of IoT devices. We can’t mess up everything else just to fix wyze.

1 Like

There was a massive update today at Wyze and they still can not fix this minor bug. Unbelievable :woman_facepalming:t3::woman_facepalming:t3::woman_facepalming:t3:

This might be related, but over the past couple of days, I’ve noticed that most of my videos freeze at around the :03 mark for about 4 seconds, then at :07 would skip to that point in the video and continue to the end. I’m only recording to the cloud with cam plus. I checked many of my older videos, some from over a week ago, and they are doing the same thing even though I’m quite sure they played seamlessly when I originally viewed them. I have 2 cameras and they’re both firmware. App

What update?

That’s sounds like it’s a different bug. This issue we’re having here normally stops at 00 or 01. The videos having the problem are only recent recordings - how recent depends on the timezone the user is in. Older videos play back fine.

@daf Wyze 3 Cam skipping 1 oe 2 seconds on uploaded video recordings and playack - #3 by Seapup this is a common occurrence, this is the thread you want for the skipping in your recordings.

Any progress on Wyze fixing this 00 min playback issue?
As per the postings it’s on playback of videos less than my time zone, GMT+13 in my case (NZ).

This issue has caused on more than one occasion safety issues when I’ve had intruders onsite and needed to see on video playback what they did and where they are.

Running CamV3(x2), Outdoor V1(x2)+V2. All on latest firmware as of this posting.

I have now flashed all my cams back to older firmware, and this problem is now finally gone for me.
BUT I am now on very old FW on my V2 cams. I had to go all the way back to for the problem to be gone. On my V3s I am only back as far as to get rid of the problem.

So, I still want to see a fix for this in a later firmware.

Just upgraded my V3 to the latest FW

Initial testing seems to indicate the problem is fixed. I won’t get excited just yet until I test on more videos. :grin:


I’m pleased to report with the recent Cam v3 firmware my video playbacks now play past the 1 minute mark. I was previously running firmware version which had the issue.

I upgraded a v3 cam to and issue is not present.

Anyone got any word on V2 if it has a fix too?

Can confirm for v3 firmware, it’s now fixed. However no firmware update for v2 yet, hoping it gets fixed on the next release, too.

Confirming this incredibly annoying issue exists for us too.

2 x V2 cams, firmware

Australia, GMT+10/11 TZ, 220-240V power.

I have this problem on multiple v2 cams running on firmware v4.9.9.1851 and using the latest version of the Android app. Playback pauses at hh:mm:00. If I immediately move the slider to hh:mm:01 or later, then the playback will resume and continue to the next minute mark. If I don’t move the slider, then eventually the playback will restart from the same point of entry. To my astonishment, after clearing the cache in the app (as suggested earlier in this thread), the problem became intermittent. Clearing the cache is worth a try for anyone with this problem.

Speaking of cache, on all four of my Android devices, the cache for the Wyze app in the Android system settings is never cleared and grows to many gigabytes until I clear it manually (usually when the device begins to complain about running out of internal storage). Anyone else have this experience?

UPDATE: Clearing the app cache worked a couple of times but hasn’t worked for me since. (Android app v2.41.5) This version of the app crashes sometimes while trying to play back recordings from SD card.

Have you tried uninstalling the app, restarting phone, and then reinstalling the app. Does that clear up the playback? Does this playback glitch show on your other Android devices with the Wyze app on them?

I have the Wyze app v2.42.0 (292) on four Android devices, i.e. one running Android v7, two running v8, and one running v13. It also happens with the Wyze app v2.33.1.162 running inside a Bluestacks Android Pie (v9) virtual machine. I have this issue in five different operating environments.

My devices are regularly restarted and the app was recently re-installed on one of my Android v8 devices for troubleshooting a different playback issue.

This thread is almost one year old and the issue hasn’t been fixed. Do you have a v2 camera that you can reproduce this on?

I do have a v2 in service, but I am not experiencing this. The time code plays past :59 to the next minute and continues playing the next minute. v2.42.0 (292) app and v4.9.9.1851 firmware.