Cam+ subscription

Hello Forum,
I start to have this issue like 2 firmware updates ago. Well I have 2 cameras CAM 1 and CAM 2 with 2 licenses. I started to see that CAM 1 when I playback any captured video it plays whith short pauses (like play pause play pause play pause) I try resetting the cameras, install/uninstall app, clear cache, delete and add cams. Today I change my Cam+ to Cam+ lite on both CAMS and the problem aparently solved and when I change it back to Cam+ the problem starts again. Is this a bug in the app that create a conflict between App and licences? Any advice, any help is very welcome. Thanks!!!

When you say it plays and pauses, is the video stuttering, or is the loading icon actually showing? Could you include a screen recording?

Cam plus allows the cameras to record longer videos, so it could be that this is overloading your network. If you are playing back cloud events this would be the network on your phone. Have you tried other networks?

The screen recording would help confirm this. Thanks!

1 Like

Interesting. Sounds like Cam + needs more CPU or network? Although I don’t use Cam Lite ATM, I’d be curious to hear what device model number you are viewing from. Your profile says Android, so I am wondering if Account > App Settings > Enable Hardware Decoder helps? Also, do you have a 802.n network, or something else?

1 Like

Thank you for your quick respond!
This issue happens even if I activate one license only or both.
The video is sluttering like little pauses less than a second. Sadly when I go to playback button to select the video, the aparent faulty video plays smoth with no issues. I clean my phone’s cache and App cache but the issue continue. Maybe its a cache thing at the time of the capture, because, when I deactivate cam+ and switch to cam lite the issue is corrected, Im theory is cam lite is pre set up for only 12 seconds of recording giving a limited use of cache when cam+ is 30+ seconds in some cases giving an open amoumt of cache use to the App causing this issue. (Sorry too much Scooby-Doo) Im in a galaxy S21, Android 13, 802n network. I didnt try another network. Thanks again