Playback from SD card freezes every 60 seconds

I have 2 WYZE cam OG devices. Yesterday, I installed an SD card into each of them for continuous recording because I found the events that get uploaded to the cloud are often cut short and I end up with 2 or 3 videos for what should actually be one event.

When viewing playback from the SD card, the video will freeze every 60 seconds. I found I can get the video to progress by clicking options and backing out twice.

Here is a video of the problem:

The SD card is SanDisk 128B High Endurance Video MicrtoSDXC Card.
Both cameras are on firmware 1.0.80.
I am subscribed to Cam+ on both cameras.

I opened a support ticket but I figured I’d ask here to see if anyone else had this issue. Thanks!

1 Like

According to your video there, 60 seconds isn’t correct. It stops at :05 seconds and stops again at :07 seconds. The settings menu causes it to advance the 2 seconds.

The settings menu will be pausing the stream UI so that it will be resuming when you exit settings (this is how apps work in a technical aspect) thus affecting playback much the same as play and pause. Thus, seems like a buffer issue but could actually be all kinds of things.

When you see it happen, try power cycling the wifi device (router, AP, etc) that the viewing device is connected to. See if that helps. If it does then that wifi device has an issue.

After that do the same for the wifi device that the cam is connected to. If they’re the same wifi device then you can do it in one go but it doesn’t narrow things down as far.

Can still be these things under certain extenuating conditions.

But if that doesn’t work then it could technically be a problem with a lot of things and you’d have to continue to narrow down things like try the app on another more different device or try streaming from cellular data instead of home wifi. Etc.

It is possible if it starts doing it at 60 seconds even if it stops thereafter at less, that it is an app or cam firmware bug but that shouldn’t be assumed here as it does happen after 2 seconds in your video.

Addition: If Wyze gets some logs, they might see something to go on. They might not. Depends. They’re not a cure-all.

Thank you for your reply! What I mean by 60 seconds is that if I continue to let that video play, the next time the timer clock hits :05 seconds, it will pause again and I will have to open the menu again twice to get it to proceed. After that, it will play for another minute until the clock once again hits :05, then two more menus it will keep going. I’m confident my wifi is not the issue.

Other than this, the cameras work fine, I can stream all day, view smart events without issue, it’s only when playing back on the SD card and it effects both cameras I have in the exact same way.

Please read my posts on the issues I am having with my OG cameras. All others versions are working as expected for playback. Very similar issue as what you are experinecing.

You might start with the thread “OG Cameras… Do Not Buy !!!”

Please jump into any of the threads and help me get exposure to this so maybe someday, WYZE will fix the issue…

Here is my OG junk pile so far as I replace them… I am replacing them with V4’s and happy so far. I am using the same SD card that was in the OG it is replaced with. No issues. They are also at the exact same locations on my property so they see the same strength WiFi signal and no issues. By ignoring my issue, WYZE has actually managed to sell more cameras!! Awesome business strategy.

That is disappointing. I just got these cameras and I am still within the return window on Amazon, so I may just send them back if I cannot get a resolution.

I’d send them back… I wish I could… Good luck… Here is an updated pile picture of mine… a few more to go…

1 Like

This is helpful, but I have to keep doing it as the video plays since it’s only refreshing the camera instead of it continually playing off the sd card as the other cameras do.

The newer software (2.49.2) broke this as I have this OG sd card freeze issue only on
the 3 ipads that I had updated the software on. My other ipad & iphone have an older ver software (2.48.5) & those cams do playback properly w no issues. So I always have to grab those ipads when I want to view playback on the OG cams, instead of being able to watch playback on the ipad I have on a stand (which is my main view ipad for Wyze cams) next to my chair.

And on May 29th, Wyze is forcing us to update to the latest software which will break those using the older software to have the same issue. I know Wyze is aware of this problem & I hope they fix it b4 we all have to update.


You updated the app software which broke it.

Wyze is aware of the prob. I’ve written ticket on it, as well as this issue has been recognized under “Fix It Friday” on March 1st.
Fix-It Friday - 3/1/2024 - Wyze News - Wyze Forum
[Fix-It Friday - 3/1/2024 - #3 by carverofchoice]

This is what I got from Wyze support today:

"We have received reports from several customers who are encountering similar issues with their SD cards, and our development team is aware of the situation. They are diligently working to identify the root cause of the problem and implement a resolution as quickly as possible.

While we don’t have an immediate solution available, please rest assured that we are committed to assisting you and our other customers affected by this issue. Your feedback is invaluable to us, and we appreciate your patience and understanding as we work toward a resolution."

1 Like

Although I’m not an iOS user, this detail seems like it has the potential to be really helpful in isolating the issue, and I sincerely hope your comment gets some visibility from people like @WyzeJasonJ and others who have direct contact within Wyze.


Just became aware of this issue after reading post by @StevenP and started doing some testing.

@emailsubs is definitely onto something

All my cams and devices are on manual update only, so have different versions and combinations to explore.

The test OG cam is on firmware 1.0.67

iPhone with Wyze app 2.50.1 (1) does not seem to have the issue

iPad with Wyze app 2.50.0 (17) does have the issue. (App store says a new update is waiting, will update after more experimenting)

Android phone with Wyze app 2.50.2 (442) does not have issue

Android BlueStacks with Wyze app 2.50.2 (442) did seem to have issue


Mine are manual update as well, thus why I didn’t update past 2.49.2 since I saw it broke the OG cams viewing of the sd card. I’m going to update to the latest software on an ipad I don’t use much & see how it does. I’ll have to check my android tablet to see how it’s performing.

I recieved this from support today re this:

"Our team is diligently working to address the issue and implement a solution as quickly as possible. We will be sure to provide regular updates on our support site regarding the status of the fix.

Once the issue has been resolved and confirmed, you’ll be all set to proceed with updating to the new firmware version. This update will ensure that your Wyze device is equipped with the latest improvements and enhancements.

Please feel free to keep an eye out for updates as we work towards a resolution here:

I just now updated to the latest software on a spare ipdad to ver 2.50.1.(1) & playback from sd card still freezes after 10-20 sec of playback.
My android tablet w ver2.50.0 (437) playsback just fine (for 2 min) w no freezing.

1 Like

I checked the link and I don’t see the issue listed on the site. Am I just blind?

It’s the link support sent me today. You can scroll down the page & see the status of issues w Wyze products. Wyze OG issues is at the top of the page, however I see they only have “failed firmware update” & not sd card freeze during playback :face_with_raised_eyebrow:

This link is for the software update info:
Release Notes & Firmware – Wyze

Damn! :rage: I am sorry! I did not mean to lead anyone astray!

Now I am now imagining a lot more variables…

Test OG cam is firmware 1.0.67

SD card is 256GB formatted by camera (Samsung Pro Endurance or SanDisk High Endurance)

CamPlus Unlimited is active

Just tested second iPhone with 2.50.1 (1) and seems OK

One iPhone is iOS 16.7.1 and the other is iOS 17.4.1

All local LAN, phones on WiFi - no cellular or remote location

The iPad that has the freeze issue with 2.50.1 (1) is old and stuck back at iOS 15.8.1

Very troubling that Wyze is not mentioning it on their known issues

I had no idea that you could not flash backwards and forwards on the OGs like the rest of the Wyze cams I have owned - that was an annoying shock.

1 Like

I appreciate the input I think… :slight_smile: :wink:

For me, the bottom line is I am not getting support for the playback issue and WYZE is ignoring the issue. The OG was a stepchild camera that they released and didn’t even follow the normal version naming convention. They have no intention of supporting the OG line.

I have very thoroughly tried to root cause the issue I am having, and ruled out iPhone, ipads, WiFi network, SD cards and anything anyone else wants to throw into the mix. Bottom line is they were working fine until a firmware update and then 15 of my 27 WYZE cameras simultaneously started the playback issue after a firmware update. (Only the OG cameras.) No iPhone, or iPad, software update was involved. (We have 4 iPhones and 3 iPads that watch these cameras. All failed at the same time.)

They know how to fix it but they ARE NOT putting any resource effort into it.

I am convinced they have no intention to do so. Otherwise I would get an acknowledgement beyond their boiler plate BS note that tells me to keep an eye out for a firmware update! I put in two support trouble tickets and both were closed with the same BS response. I submitted to Fix-It-Friday and others supported having it included… It was rejected and not included…I have been keeping an eye out since January for the firmware update…!!!

I am sure they are working diligently on their next “smart home” offering! Most likely a bidet or something more important than supporting their camera line. Do not buy an OG! It is a crime that they are still selling them.

1 Like

I have the exact same issue with the same type of cameras and firmware you have described. Ive changed SD cards, cleared cache, rebooted, shut down app and formatted SD card. Nothing has worked.

1 Like

Sorry for that…

If you want to read what my experience has been, you might start with the thread “OG Cameras… Do Not Buy !!!” I have some others out there that people are supporting with similar issues on the OG.

If you can send them back… I would suggest doing so… I am stuck with mine.

My hope is eventually WYZE will respond and get this corrected… I have been with them for years and have over 100 of their items. I am so disappointed they have failed their customer base with this OG offering.

I have been replacing my 15 OG’s with V4’s which are working fine. (as are my V1’s and V2’s) Ironically, I have helped boost their sales by having to replace my OG versions. Awesome business strategy for them.

1 Like

I tell ya, it’s software related also. I’ve not updated the firmware on ANY of my cameras, incl the OG cams. Right after I updated the software, & only on the 3 ipads, playback on of the sd cards on the OG cams froze. Those cam’s which i’ve not updated the software on, are working fine.

I shr do hope they fix this Steven! I told support I understand their trying to “smooth my ruffled feathers.” I worked in IT support for the county for yrs, I know how to do that too. Wyze needs to fix it!! I told him if it’s not fixed by May 29th, when Wyze forces us to update the software to the latest ver, there’s going to be alot of angry customers that won’t be able to watch their SD cards (those who haven’t updated their software).

I bought my OG’s shortly after they came out. I did see the pile of OG’s you had on the chair & I thought yikes, I hope they fix it! I have 6.

1 Like

Thanks… I have a few more to replace. Two of them are up on poles. I have to put my tractor at the bottom of the pole, lift my bucket with an extension ladder in it, climb into the bucket, extend the ladder and then go up the ladder to replace them. I am 64 years old and not looking forward to it since it was just may be 6 months ago I had to do that to install them.

I am sooo pissed that they won’t even respond to me. They have no idea what people do to support their products and then they dump on you with this kind of service.

1 Like

What could possibly go wrong. :astonished: