OG playback stops after 60 secs

When I playback in my OG cams, it plays for 60 sec. then stops. Not a problem with my v3s. This only happens when using my iPad, it works fine on my pc desktop and android phone.

This seems to be a bug. I reported it in Wyze’s latest Fix-it-Friday event here:

Feel free to go to that thread and like that post to show Wyze you are experiencing this bug too.

This only happens on my iPad, on my android phone playback works fine. I’ve had the two OGs replaced and same thing. Playback stops after 60 secs I hit pause then play and it runs for another 60 secs etc etc.

1 Like

Go read the post “SD Card Viewing and Recording” and also “No video at the selected time? 14 cameras are now literally useless”. Go read those if you want to see more about how I concluded this to be an OG firmware update issue. I am absolutely frustrated, irritated and disappointed beyond belief. WYZE has ignored and failed me…

I am so tired of people on these threads trying to suggest the issue is either the SD card or my WiFi signal. It is there “go-to” EXCUSE!!! I have tested and ruled out everything possible. In my case, it is absolutely related to the OG cameras.

I have even taken the same SD card that wasn’t reading correctly out of my OG and put it into a V2, and a Pan Cam, it starts reading back fine. Even the video files that were placed there by the OG junk cams. I have replaced the original cards with three different brands of high end SD cards and they don’t work either. I have OG cameras that are 4-10 feet from my router and they don’t work. I have V2 and Pan Cams that are attached to the next building over and down my driveway that do work.

That is a small fraction of the time I have spent trying to root cause this issue!!! It all comes back to the OG cameras are failing with some firmware level that was released.

I have opened two tickets with WYZE support only to be closed for no reason without ANY response back. I have begged for help on these forums hoping for WYZE to maybe read one of these and respond. NOTHING!!!

I have submitted this issue for “Fix-It-Friday”. It wasn’t picked.

I have asked if CAM Plus would help. No response!!! I have offered to replace my 15 OG cameras with V2’s or V3’s with just maybe a very small bit of compensation. NO RESPONSE!!!

I am heavily invested in the WYZE eco right down to the Vacuum cleaner. At least 100+ devices. I am so desperate to get these cameras working for the security of my house and family that I have resorted to replacing them with V4’s. I now have 6 of them with 6 more coming. Nice job WYZE…your lack of response and support resulted in you selling more cameras!!! (15) OG cameras I wasted money on!!!

The WYZE support is horrendous

Maybe WYZE Matt will filter this thread and read my responses.

If anyone reads this that may be considering WYZE for their smart home… DON"T DO IT!!!

I don’t have the same problem as you do, my OGs playback for 60 secs then stop, I press pause and then play, and they play for another 60 secs then stop etc etc. I’ve replaced both OGs and still the same problem. It is not an sd card problem, it may or may not be a firmware issue. When viewing playback on my iPad this problem exists, but when I view playback on my desktop pc or my android phone, everything works fine. Go figure that!
Have you tried playback on different devices?

Yes, but thanks for suggestion. I have tried 2 iPhones and 2 iPads. Exact same issue. The odd thing it they were all working fine for many months until mid to late January. I always buy one of any new version, check it out, and then start buying the same version as I have expanded. The 15 OG’s were probably bought over a 4 month period and probably 5 distinct purchases.

I blindly accept firmware updates and I believe it was in that timeframe the last firmware update happened. I have so many cameras and versions, I forget when I accept updates on each version of camera.

I just realized that OG Cam doesn’t allow you to manually flash firmware which I guess that’s the reason why they don’t let you download the previous firmwares like the V1, V2, V3 & V3 Pro.

I wonder could it be iOS app related issue ? You might as well try downgrading the app by installing 2.50.0(14) beta via TestFlight. That beta app was uploaded on March 18 2024. Please note there are probably other bugs introduced with this beta app so it is up to you. Since then there were 2 more app updates, 2.50.0.17 and 2.50.1.1 which had bug fixes as noted in the release notes.

It’s a known issue they’re working on, but no ETA that I know of.

I am lucky to get 20 seconds of record time. Trying to figure out how to set it longer on this brand new og!

My OGs worked perfectly for many months also, then one day I don’t know when exactly, they started having this playback problem.

I want to hear it from WYZE that they recognize and they are working on it!!

I appreciate your input but this ISN’T A DIFFICULT issue!!! It changed at a firmware update!!! They can fix it quick!!! That aren’t working on it and you know it…this is issue nothing to them… if it was, I would hear directly from them…

They released an OG product that they had no intention of supporting…they screwed it up in an update and they aren’t looking back…

This is BS the way they handle customer service and I am not done trying to get them to recognize it!!! All I want is recognition that they accept the issue, they are working on it and they expect a firmware update in a schedule they will give me…

Sorry but my patience is gone….