Thermostat - 2 issues now

First I realized I had wiring done incorrectly.
Forums fixed that. Thanks everyone

Then noticed only heat working upstairs and not downstairs. One unit. All electric. Heat pump.

Deleted device. Readded.
Now can’t get it to add again.
I tried to go fully thru instructions again flipping breaker off and all.

So now from half heat to now the thermostat won’t add.
It lights up Wyze on screen every time plugged in.
Tried with two diff iPhones. (One of which was original phone that paired)
WiFi and Bluetooth on.
Thermo powers on. Just stays on Wyze screen.

1 Like

For the heat not working downstairs, do you have a picture of your old thermostat setup, and did you change any wiring in the air handler?

For the thermostat not re-adding, did you reset it by holding down the main button for 15 seconds?

I’m back to this issue because I haven’t had heat downstairs and I’ve just dealt with it.

I’m adding this pic as old setup. Verifying new pic is still current

Your wiring to Wyze is questionable

White wire goes to Y2 in origenal old Tstat.
It is connected to W1 in Wyze.

Same for orange wired should be to w1 not O/B.

Did U rewired theSe wires at furnace/aiC hander

I have a heat pump. So go off the color codes on bottom side.

heat pump