The app is a piece of crap, and so are the camera’s networking capabilities

Look, guessing at random possible causes is not productive. Your printer by the way, could have been troubleshoot through the windows event log. You would have found exactly which service was getting refused or failed and could’ve gone backwards and corrected it without guessing.

Making assumptions that WYZE spent little money on the product and therefore don’t expect it to work all the time is a silly thing to say also.

Even the cheapest Chinese chip made for any purpose can be known. I have $2 arduinos that we know how they behave and can do lots of things with them.

Again, I’ll restate that without any feedback, access to a log or something useful, it’s just wild-ass-guesses.

1 Like

In terms of the app disconnecting from the camera when trying to play back recorded footage from the SD card, then not being able to reconnect for some time, this appears to be due to the camera crashing and rebooting when playing back from the SD card.

I’ve had this problem for a while now, I haven’t narrowed down what causes it but I have a feeling it’s to do with seeking to the time you want too fast (well it’s not really too fast for the user but possibly for the camera). I’m not sure why it takes such a long time for the camera to be accessible again afterwards though.

Yes, that seems about right for me too.
But on a different camera, I can review footage without issues. While I’m on my local network of course.

going off topic …

"Not all phones can run all apps as well as others,

memory , cpu , etc are all things that will effect the operation of the app.

Example: I have 3 motorola recent phones all quad CPU etc,
yet ONLY 1 is compatible with the app for A new Drone i just bought…
The hardware and menory are different."

Mavic Mini ? - if so - Yes but that a DJI specific issue, because they have chosen to only release a 64 bit version the app for that - despite all previous DJIs working just fine on 32 bit sw

Yep on the mini, that may be correct.

but I think the need for OTG also is a limitation for that app. The Moto4 that works is OTG copatable

I have been Flying Phantoms for years (1, 2, 2+ , 3, mavic, etc) and what phones / tablets etc work or dont work have been an issue forever.

I still have not seen if the main complainer here has tried a different device to access his cameras etc. a a simple elimination test.

as I said, not all device are equal or as good as others …and that can matter

This can be useful as a thread grows long:

Click the image to expand for steps with images if needed.

Also, here are some recent, non-trivial “cousin” threads that preceded this one and may be of interest:


Sorry about my poor English - I used voice to text and got tired of editing it. I do hope it is helpful…

Like I said, call support. They will give you logs showing where there is a problem or not. It is exactly what you are asking for /needing. It was as painless as anyone could expect.
Ah, you are hosting as well? That uses that same uplink bandwidth. Enable QOS on your router and prioritize the wyze if that is what you expect to work.

It is Def strange, and I didn’t understand that being on your own wifi it works, on att cellular not so much. The app should be resilient to so so connections.
I have the same router, ddwrt firmware. I run into an issue after two cameras are added.
What is your uplink speed? That is what matters if you connect from outside your network.

When you play back alerts history, I don’t think it is off the SD. Pull the card and see for a test.

Check if your provider has a faster uplink speed.

You can easily try going to SD easily instead of HD for all cameras temporarily to see if this fixes it. Will be poor man’s way to check for congestion. In any case, you will get nothing done without trying things to understand it better.

I have a few thoughts… When you setup something like this there’s a few requirements:

  • The camera needs a reliable WiFi connection. If you’re WiFi is unstable then your carrier (App side) has zero relevance. By reliable I mean that you have a solid signal, no interference and adequate bandwidth.

  • You need a reliable connection on your phone as well. I know you were being sarcastic about how it couldn’t possibly be AT&T; however, it really could. I was doing static analysis of the Wyze camera firmware and noticed references to WebRTC. WebRTC often uses dynamic NATs to create connections to cameras. AT&T is actually worse about than other carriers. if the Wyze cameras use WebRTC for streaming then that could be an issue.

You stated you managed to have similar experiences on your friends hard wired network. How did you get Ethernet on your phone?

You may realistically have WiFi issues collectively. Nothing uncovers those like an IP camera, regardless of brand. When you’re doing your normal things, like surfing PornHub, TCP ensures you’re good to go. Real time streaming protocols don’t have that luxury. Connectivity end-to-end matters more than ever.

I have my Wyze cameras connected to my Mesh Wi-Fi setup across 5,200 Sq FT. I have over 115 IP devices, more than 80 of those are on Wi-Fi. My Wyze cams work perfect!

Can I stay in your servants’ quarters? :wink:


You’re making assumptions. I have welded and duct taped together 11 double wide trailers to get my 5k sq ft. Sure, you can live in one of my trailers.


It’s my stock-in-trade! :wink:

Great! Because I’m currently staying in @Seapup 's ceiling cavity, with, shall we say, undesirables

1 Like

Not going to lie… that’s crazy. That thread gives me the heebee jeebies.

You could live in our playhouse if you prefer:


So now it all rests on you. Due diligence, call support, or pay someone to review /do this for you. That is if you really want *it to work. *

Ultimately, it’s fun to blame things - especially when they were inexpensive.


That’s a nicely decorated trailer.

Not sure man, that seem’s like a lot of hard work!

Thanks! She ain’t much, but all we got.

Are you guys just **chain-yanking?" Or do you really believe some folks here are just underemployed malcontents?

[my bolded emphases in the quotes]

I for one resent that insinuation. I am a currently employed malcontent.