Stop panning

Camera sees ceiling fan and detects movement. How can this be stopped. I’ve set up zones and waypoints yet it still goes to ceiling

Welcome to the Wyze User Community Forum @hra50!

The excluded area you designate in the Detection Zone on the PanV3 has to be very generous. The edges of the excluded Zone are still somewhat sensitive.

While panning, if at any time the cam detects motion in the included zone, and you have Track Motion turned on, it will try to track that motion. Make sure the excluded DZ fully excludes the fan and any shadows it casts on the ceiling throughout the entire Scan sequence and in all Waypoints. You can also turn off Tracks Motion or dial down your sensitivity settings.